Ludia Forums

Cant even log in now

#1

Since the update and maintenance ive had problems. Now i cant even sign in. This is all i see. As far as i get!

#2

You’re not alone

#3

Mine is stuck at 1 after the update.

#4

Thought for sure it would be fixed by now. Hope we don’t miss the entire carnival week

#5

Are you signed into face book?
If so- uninstall and reinstall

#6

Best advice I got sorry :neutral_face:

#7

I fixed mine by uninstalling then reinstalled. And before i opened the app i turned off my Wifi and just used my data. It worked and once it worked that once, it has been working fine on and off Wi-Fi but the alliance missions are still broken. Good luck guys

#8

Appreciate the comments. Can’t speak for others but I don’t have mine linked to Facebook so I can’t reinstall

#9

Then reload the game.
Check your internet.

#10

Same here. Stuck at 1/24 for a few hrs now. Internet is great but mine isn’t linked to fb so i cant uninstall

#11

You can uninstal even if you didn’t link it to facebook. Did it few times before I linked it to facebook.

#12

Mine has also been stuck at 1. Hopefully it doesn’t take weeks to “fix” like the alliance missions.

#13

I tried Unload App (not delete app) and then reinstalled the codebase. Unload doesn’t remove app data. But unfortunately that didn’t help either. Still stuck at 1 and waiting on Ludia support emails

#14

Signed into game centre?

I deleted JWTG and all my data was saved- that was on my phone- my I pad is logged into JWTG- different accounts, but both are signed into Game centre, and it’s the same Apple ID

I think sometimes individual devices have the game data stored on them.
It’s almost a gamble, it might work- or you could lose your data forever, but you could permanently delete the app, and reinstall it.

You don’t have to, but I can’t think of anything else- this could be your last resort :joy:

#15

Has anyone else with this issue deleted their app and reinstalled it? Has it worked? I have an iPhone and login with the Game Center. It tells me all my data will be lost if I delete it but the question is will it be reloaded from the Ludia servers?

#16

I backed up my iPhone, Deleted the App. Re-installed. For the record, BAD IDEA. All data was lost. It started up at square one. If you do not have control center or facebook connected, deleting the app is definitely a bad idea. So I will be restoring my iPhone backup and crossing my fingers that at some point Ludia Support responds to my emails and helps fix things.

#17

I did say last resort- don’t blame me :joy:
Really sorry about that :confused:

#18

Hi Guys! My game stopped working yesterday afternoon, even tho i can still log in via my tablet it won’t log in on my phone (and i don’t prefer taking my tablet on my morning commute)…Tried to contact the support but nothing happened. Does anyone else experiencing the same thing?

#19

Hey DPG members, if you’re having trouble loading into the game, we recommend trying the troubleshooting on this thread here: Stuck on loaded screen of game?
If you’re still having trouble after trying those steps, changing the time zone setting on your device to either New York or Toronto and then relaunching the game could help as well. We don’t recommend reinstalling the game unless your game was linked to either your Facebook or Google Play account as it could cause data loss. However, if the issue persists, our support team would be happy to try and assist you further as well if you contacted them here at support+forums@ludia.com.

#20

I’ve tried every single suggestion I can find. Still no luck. After about 48 hours I did get a reply from support but they only suggested things I already had told them I had tried. Waiting on reply number two hoping it will be more productive.