Ludia Forums

Can't get past in-game notifications!

I haven’t been on in a while but every time I try to get on to check things I can’t get past the in-game notifications. The first 2 - 3 go through but I get stuck at this one

it’s important, I need to sign on.

I have

  • Cleared cache
  • Uninstalled and reinstalled game
  • Restarted phone
  • Emailed Ludia support

Always the same result, get stuck on the afformented notification.

Its really sad when you can’t even get all the way through, really shows you the state of the game.

Edit, I have also emailed Ludia support.

1 Like

I had this problem with both my Android phone and Ipad.
Just keep killing the game and reloading. It will eventually get past this.

2 Likes

I had a problem logging into the game several hours ago but a couple hours later it was working again. Maybe a server issue?

I’ve had this problem a few times too. It was especially irritating during this week’s Smilonemys raid, when my alliance tried to invite me TWICE IN A ROW and the game got stuck on the third notification after I accepted the raid invite. I had to get on Discord and tell them that I would let them know when the game was fully loaded and they could send the invite.

1 Like

This shows that they need to fix this issue! If people can’t login to their game then they’ll go elsewhere.

I’ve had the same issue on iOS so it is not OS related.

Simple thing is for Ludia to turn these stupid notifications off when logging in. Have them load in the news icon to show there are notifications, but stop the pop up on login.

I honestly wonder what the devs test this game on at times as it’s shocking.

2 Likes

I don’t want to get on that bad. If I can’t get on then I won’t, not wasting time lol.

I’ve been dealing with this for weeks. About 7 or so times in the last 3 weeks, every single time.

Got a Smilonemys raid invite as the game was booting up. Got stuck here and lost out on the raid opportunity.

1 Like

When I get stuck on this, I click the back button on android. Then the “FIGHT” becomes red and I can click the X and move on.

Edit: wrong thing got red :slight_smile:

1 Like

Oh now that is useful, thank you! Hopefully this will work.