Ludia Forums

Can't join raids

I have a samsung s9 and ever since the new update, I can’t join raids. Whenever someone invites me, I click join and all it does is ask which account I’m logging into even though I’m already on the game. Even after clicking which account or being invited a second time, it will simply say “Hey there, …” and the invite will vanish.

image

1 Like

I’m sorry to hear that you are having trouble joining Raids since updating your game, StinkyPanda. Could you please reach out to our support team at support+forums@ludia.com with your support key so our team can help you out?

Thanks!

2 Likes

Okay, thank you for your help :slight_smile:

1 Like

Are you still having this issue? Quite a few players in my alliance and sanctuary co-op are also having issues accepting raid invites (keeps kicking them and asking them to log back into Google Play).

I think the broken raid invitations are a bigger issue affecting a lot of players that also needs to be addressed :confused: You know, in addition to the major issue that others haven’t been able to log in since the update :triumph::confounded:

1 Like

I am, when I emailed them they said that they’ve been getting a lot of contact about this issue and they offered me a bunch of possible resolutions. So far, the only thing that works is to just get re-invited and hope that it works up to some point. I even tried accepting invites through the friends’ list instead but it still happens. I already have to restart the game with some glitches, it’s aggravating that this could be another one and even if I do restart the game it still happens.

This exact issue is what caused me to uninstall and then try to reinstall the game after the update.

Yes, that was a fatal error as I couldn’t get past the 1/30 login ever since.

1 Like

My Samsung phone has the same issue.

I do raids solo with 4 accounts. My Samsung is doing exactly what you say. I request the three other accounts. When I hit the accept on my Samsung, for what ever stupid reason it logs into Google Play again and doesn’t go into the lobby.

What I do is kill and reload the game and then invite myself again. This time it goes it.

It’s just annoying I have to do this the first raid every day.

For me, I think the problem is caused because I log out of my google play to log in with my Facebook account when I go out for walks and then later log back into the Google Play account. I suppose if after logging in to my Google Play account from my Facebook account, kill and reload the Google Play account, I may not have this issue.

1 Like

I started having this issue a few days ago, too, and it’s continuing with the update to 2.9.29. I’ve also been unable to join raids that I am invited to while I am offline. I haven’t had an opportunity yet to try hosting a raid.

1 Like

Me too. I use only Google acc (3 on my Phone for Gaming and Business) and can Not join any Raids until i Was reinvited.
So i lost most of the Raids…

Same here, I go to accept a raid invite and I get the Failure across my screen and then I’ve got to log into Google again. :disappointed_relieved:

1 Like

Hi, I don’t have login issue here in Malaysia, but problem with accepting invites to RAIDS, I’ll be forced to re-login to Google Play Games, then if the host doesn’t invite again, I’ll miss it. Prob with Android phones, with iPad iOS no such problem. Anybody experiencing this issue too?

Same here, I lost apex DNA this week I wish we could get some apex compensation for this.

I have this issue to but it says [Failure] and then I have to sign in again

1 Like

The problem persists ever since the 2.9 update drops. Updated the game. Still the same.

Always get the ‘Failure’ message and prompt to log in to Google Play account.

Lost so many raid invites. Apex included. The only aspect of the game that is left that I really enjoy. Get some Apex DNAs. Help carry others through Apex raids. Now it seems almost impossible to join any raids. First I’ll get the ‘Failure’ message. The 2nd time when I accept I’ll get ‘Lobby is Full’ message. Then the invite is gone.

Like many others, I’m done spending real life money on this game.

Decided to leave my Alliance because I no longer plan to spend so much time on this game anymore (not like before). And I can’t do much to help anyone with raids with all these newly created issues (even with all my fully boosted L30 creatures :rofl:).

1 Like

Hello everyone. Just wanted to let you guys know that the team is aware of this and currently investigating issues relating to raid invitations.
In the meantime, you can message our team at support+forums@ludia.com for some assistance. Thank you for your patience!

1 Like

This happens to me as well

1 Like

As far as looking into the coding for the Android Google Play users, they just need to find out why it is relogging into Google Play games again when hitting the accept. We should already be logged in.

For now, I just make sure that if I’ve switched from my Facebook account to the Google one, I have to kill and reload the game to ensure that IF I get a raid request and I accept, it will put me into the lobby. Even doing this, it still relogs into Google Play when I accept a raid. It should not be doing this. It should not need to do this.

1 Like

Same thing with me, even with this new update with the login fix. This is still happening. Please fix this bug ludia!!!

2 weeks and it’s still broken… Awful.

This is for reporting bugs only, if you are having trouble making a purchase or need help recovering your account please post in Help & Support here.

Please fill in the following fields!

Bug Description: When try to join raid, game disconnects from Google Login, every time. So not able to take part in Raids.

Area is was found in:

How do you reproduce the bug:
Step 1- Try to join Raid
Step 2 -
(add more if needed)

How often does it happen: 90% of the time, since 2.9 update.

What type of device are you using: Android One phone



Anything else? (add screenshots or additional information here)

4 Likes