Ludia Forums

Can't join raids

I’ve been having the exact same issue since 2.9 dropped. Will happen on the first raid of the login 100% of the time, and after re-logging in it seems to happen about 75% of the time

Apparently they are aware of this and are working to resolve it.

It’s so annoying and is spoiling the whole enjoyment of raids.

1 Like

Same issue after the Lockout, needs a second invite to be able to join raid after signing in.

But… Now raids are timing out with a full team!

Tried 3 times with full team, t-rex raid, smilo…
Only megalonix worked!?

2 times t-rex timed out
1 times Smilo timed out

This is after having to re-sign in Google each invite, then accept a 2nd time.

Also game has crashed twice! Kicked to home screen.

Got the same problem. Every raid invite since the 2.9 update has failed the first time.

Don’t know why this has not been fixed yet,

Recently after the update for some reason when I try to go to a raid invitation it asks for my Google play account and then the raid dissappears. Has this happened to anyone else?

Yes, and although I’ve said it many times, there doesn’t seem to be an answer?

If the team are working on it and are aware of the issue then what’s the point of reaching out to support @Davy ?

1 Like

It’s only for Android users. It’s been like that since the release of 2.9 and it used to be like that a couple of versions ago but they had fixed it. They probably reintroduced the bug inadvertently…

Hello GadZip. Just confirming to you that the team is aware of this issue and working to resolve it. In the meantime, feel free to message our team at support+forums@ludia.com. Thank you for your patience!

1 Like

This is for reporting bugs only, if you are having trouble making a purchase or need help recovering your account please post in Help & Support here.

Please fill in the following fields!

Bug Description: Glitch while I’m accepted in raids

Area is was found in:

How do you reproduce the bug:
Step 1- accept raid request
Step 2 - glitch occurs
(add more if needed)

How often does it happen: quite alot

What type of device are you using: Samsung a10

Anything else? (add screenshots or additional information here)

Hello this is jesus1206#7406 from Jurassic world alive, if anyone sends me a Raid invitation and if I accept the invite it’s says [failure] and then my Google play account choosing pops up what should I do when it happens like that or is there a fix to it? Please let me know

Thank you in advance,

I’m sorry that is happening, v_Uma_suresh. This is an issue our team is currently working on a solution for.

In the meantime, could you please try the following steps and see if it helps:

  1. Navigate to your Google permissions (Sign in - Google Accounts) and login using the same Google account that you use to login to the game.
  2. Delete the access for Jurassic World Alive.
  3. Once that is done, navigate back to your game. There should be a Google permissions prompt when trying to login.
  4. Accept the permissions.

Thank you for your patience!


Y’all gonna do something about it or just keep playing the broken record in the background…? Side note… Your chat and support page DOES NOT WORK NOR DOES IT LOAD ANY OF MY PHOTOS… So… Where you gonna send me now? Better still…? FIX THE PROBLEM…

1 Like

Every time i accept a raid invite the connection still fails

Wow, I had the same problem doing raid (had to sign up AGAIN constantly). So I tried your solution, and now, I’m stuck, the game doesn’t start. It does ask for my login, but when I click, it simply stay at step one and ask for the login again.

Other players beware: Ned’s fix is definitively not working for all players, and in fact, make things worst. Now, I cannot even play the game anymore.

EDIT: Manage to get it going by removing the game and re-installing it. Not sure yet if the bug for the raid (having to login again when you’re already in the game) has been fixed. Will find out next raid I guess…

1 Like

Hey there, real_gambler. I’m sorry to hear that your game is stuck on the login screen after trying those steps.

When you are in the Google permissions menu (Sign in - Google Accounts), could you please make sure you are signed in with the correct account and that the Google Account sign-in prompts option is enabled? After doing that, please try closing/relaunching your game.

If you are still having issues, don’t hesitate to contact our support team at support+forums@ludia.com and our team will be happy to take a closer look at this for you to try and provide further troubleshooting.

Thanks!

1 Like

I was Ned… Thanks for the quick reply. Appreciate you being here all the time to help us all. So many bugs to deal with. I’ve edited my previous message. I simply uninstalled the game, and re-installed, and it worked for me.

Thanks again!

2 Likes

No worries! I’m glad to hear that you were able to get past the loading screen by reinstalling the game. I’ll foward this information to our team so they can investigate as well.

Thank you!

1 Like

That’s why I wait for a release with the raid invites being fixed. I didn’t want to risk being locked out and missing apex raids for days or weeks without a proper compensation…

Just ask people to send you 2 invites every time!

2 Likes

Um support can you fix the problem with my raid invitation connection please?

Are you ever going to fix this issue? Kinda worrying that after so long your team haven’t been able to get on top of this!

1 Like