Can't load game stuck 22/31

This is for reporting bugs only, if you are having trouble making a purchase or need help recovering your account please post in Help & Support here.

Please fill in the following fields!

Bug Description: Since Friday my game won’t load pass 22. After a few minutes I get a message: An error occurred and you have been disconnected. Please try to reconnect. 110

Area is was found in: Opening game.

How do you reproduce the bug:
Step 1- Opening game
Step 2 - Waiting a few minutes for error 110
(add more if needed)

How often does it happen: Since June 3rd.

What type of device are you using: Android phone.

Anything else? (add screenshots or additional information here) I was removed from my alliance for not completing my takedowns, I missed darting some great creatures along with all the rewards from map. Already connected Support but no response so far. I hope no one else us experiencing this issues.


Sorry for the trouble, Dark01. Our team will get back to you as soon as possible for some direct assistance. In the meantime, please consider restarting your phone and connection if you haven’t tried it yet.

Thank you!

1 Like

Thank you @Davy. I already tried restarting my phone and using different connections (WiFi/data). Nothing happened. I’ll wait.

1 Like

I have been getting this for over 24 hours now. I thought maybe temp unscheduled maintenance but over day for any reason? 2 days means a lot of lost money i paid for pass & VIP & my alliance rightfully kicks for unreported absence. This matters to me. It should matter.

I have tried every thing that can be recommended.
It is NOT on my end

Hey @Dark01 and @Rock1, After update 2.16 there have been issues with games freezing. The team found that if you are not on a guest account an uninstall/reinstall of the game should work.

If you are on a guest account please wait for assistance via your support ticket.

Hope this helps! Thanks!

I did again. No change. 3 different devices all same. It doesn’t even make it to log in screen. It can’t see your servers, let alone connect to them. This is NOT on my end. It has been over 2 full days for JWA & JURASSIC World The Game both. .
Niether can connect to Ludia servers. I have been a PC tech for over 20 years. Over 30 years experience. And Linux 20 years. Please figure out your problem.


This is all I’ve seen for 52 hours. I can not afford to pay $30 a month for/to not be allowed to play for almost 3 days and an unknown time will i ever. I am just repeatedly told to do the same thing over and over and expect a change. I cant even get to my key code and i obvious need it, or anything else. Does same for JW The Game

Thanks @Breona.
Unfortunately just like Rock, my game won’t respond even after uninstall/reinstall.
Also got told to:
Change my timezones to New York/Toronto, nothing happened.
Logging out of Google Play store and try, no luck.
Logging out of Facebook and deleting Facebook app, still the same issue.

I really hope this gets solved soon because we have the awesome opportunity to dart Giganotosaurus this weekend and don’t want to miss that.

Here’s the screenshots of the day.


I’m having the same issue.
My game is down since Saturday.
I’m running Android.
Please help me with this, I’m missing all the raids and events.

Hello Lalo_Carmona. You can help our support team investigate this issue further if you email them at support+forums@ludia.com. In the meantime, you can attempt to reinstall the game as long as you’re not using a Guest account.

Thank you!

Same here, it would not even go past 8/31. Have done everything that is suggested here and still nothing has changed. I also have the vip subscription and i do not like it that i am paying for something that i cant play. Also i am missing out on events and stuff because of this error. Ludia: there are alot more people like this, so there is something wrong with the game. So fix it!

Hey Dark01, sorry to hear this hasn’t worked for you all. I have informed the team that the reinstall hasn’t worked for some, so the investigation into the issue continues.

Thanks so much for the update. :t_rex:

1 Like

Thanks Breona. I’ll keep waiting. I just enjoy the game a lot and all this really sucks. Also I don’t want to miss another tournament because I won’t be able to get championship rewards if I can’t access to game to contribute to an alliance. I know mine kicked me but I hope to join a new one in time.

1 Like


@Breona @Davy is there anything else you can do to help me? It’s been over a week and I’m missing another tournament and all the DNA from the exclusive creatures :disappointed:

Did you get it fixed @Dark01?

Nope and doesn’t seems like they actually care :frowning:

Hello Dark01. I sent you a private message here on the forums.

1 Like

Same thing happens with me