Cant load the game

Hey,
I bought the vip subscription, it didnt activated so i restarted the game and sincr then it wont load past 21/30
I restarted my phone and even reinstalled the game.
And i had a giga scent runing so yea

1 Like

I’m sorry to hear that you are having trouble loading up the game, Pikacsu. If you haven’t already, could you please email our support team at support+forums@ludia.com? It’d allow our team to better assist you with this issue,

Thanks!

Didn’t anyone else get this error? It is 21/30 and it’s no longer loading the game. I updated, deleted, reinstalled, even restarted my phone and nothing. Any ideas? :man_shrugging:

I’m sorry that is happening, Kacsa. Could I ask you to email our support team at support+forums@ludia.com so our team can take a closer look at this for you?

Thanks!

Same here.
Managed to log in once after a lot of trying but nothing since I last closed the game an hour ago. None of these seem to effect it:
Restarting the game
Restarting the device
Reinstalling the game
Force stop+clear cache
Restarting internet connection

Hello mrgale. Our team will do our best to resolve things for you if you email them at support+forums@ludia.com. Thanks!

Hello!

Anybody got a solution for the problem from Ludia? I have the same issue but can not find a solution for it.

This is exactly what happen to me in these last 24 hour… did tried to reinstall 3x still same stuck at 21/30

Just notice mostly here stuck at the same number

21/30 so it is not coincidence… and it happens to us

Am using samsung s20 ultra… i wonder if it is related

Did connected once with google account. But when i try to connecting facebook to the app the game restart and cannot load till then

Total trying today above 100x restarting game, 3x reinstalling… totally failed

Hope ludia can fix it fast, havent do all the raid today

I also got this issue since update. Always stuck at 21/30. Already try reinstall several times but keep stuck at loading screen. Sometimes i can login once in 2 or 3 hours trying to login and then stuck again when trying to login.

Already send tickets to support but havent got the replies. Hope they fix it asap ! I miss my daily raids and darting and strike tower !

I’m using Samsung Note 10 Plus (Android 12)

Hello @Ned @Davy
I wrote for support, but no meaningful answer came, it didn’t solve the problem. What I wrote in the support I tried Failed. However, the game stops at 21/30 and no longer charges. Any solutions? :man_shrugging:

Im using Huawei P30 (ELE-L29), Emui 11, Android 10, 53 GB/128 GB free space, no error message after update. :pensive:
Thanks!

Hey there, Kacsa. I’m sorry to hear that our team’s troubleshooting did not help. Our team is currently investigating this loading issue.

A mĂ­ igual , pero en mi caso se queda en 8/30
Reinicié varias veces y nada

Mod Edit:

Translated from Spanish

The same for me, but in my case it stays at 8/30
I rebooted several times and nothing

Unfortunately, our forums are currently only in English, we have gone ahead and translated your post using Google Translate. Please remember to include an English translation in the future.

This is for reporting bugs only, if you are having trouble making a purchase or need help recovering your account please post in Help & Support here.

Please fill in the following fields!

Bug Description: I am stuck on the loading screen and can’t get into the game.

Area is was found in: The innitial loading screen when you open JWA.

How do you reproduce the bug:
Step 1 - Open the JWA app
Step 2 - JWA attempts to load, but gets stuck on 1/30 and a server connection error appears.
(add more if needed)

How often does it happen: It’s happened for around 28 hours and is still occurring.

What type of device are you using: Apple IPhone SE

Anything else? (add screenshots or additional information here)
I’ve tried to solve this error on my own, albeit unsuccessfully. Here is what I’ve done so far:

  • I made sure JWA and my phone were updated to their most recent version.
  • I uninstalled and reinstalled the JWA app.
  • I disconnected and reconnected to my WiFi (which is working fine despite the error message in the screenshot below).
  • I shut down and restarted my phone.

Its almost 2 days for me, i keep stuck at loading screen in 21/30. Can the developer team fix this issue faster ?

Many things not yet clear and loss a lot of DNA and progress !

Please fix this issue FASTER !

1 Like

same here… still stuck at 21/30

already uninstall and reinstalling more than 10x… still not working

1 Like

I was able to log in once, but after rebooting again 21/30. I tried it afterwards, but nothing. Then after a long time (several hours) I was able to log in again, and after a restart or switch account, I would not load, 21/30 again. :thinking:

same… since the update i’ve been able to login about 3x in about 150 tries…

now unable to login at all… (already 18 hours since last login)

I was one of the unlucky ones locked out for seven days last time this happened.
Don’t worry it’ll get fixed eventually and ludia will give the whole player base a free incubator because YOU have been locked out. Yup I’m still salty about this…. Enjoy your compensation!

can login 1-2x in about 50 attempt… still stuck at 21/30 … i wonder if some others still experience this?

@Ned, any information what could be the problem?
Unfortunately, the problem is slill the same. I can login maybe 1-2x a day, but then again 21/30.