Cant load the game

@kacsa i tried login using facebook with my IOS device, it is working perfectly… and i try again 8x … all login successful… but when am using my android back… all stuck at 21/30 … so i think it is android problem
(am using android on Samsung S20 Ultra)

so while waiting for unknown date of fix, use ipad instead…

this is temporary solution… rather than cannot play
(it is already almost 1 week and even JWA Support now not replying email at all… what can you expect from them…)

1 Like

Same here… i also got stuck at 21/30 since new update… i asked support but i got confusing-difficult step to do… when this problem will solve?

Yes, we all waiting for the solution but until now no solution and support not reply email anymore. Maybe they dont care about the player at all

I’m sorry to hear that the loading issue is still present, Kacsa. I don’t have more information to share at the moment, as our team is still investigating. :sweat:

Once I get an update, I will be sure to try and provide it here ASAP.

1 Like

Missing out on a lot of fukui dna…
Just saying… :roll_eyes:

Still same error i hope a get at least some form of compensation


I’ll definitely wont be buying vip against because i dont know if the game is gonna let me in or no

same… am using android, buying chinese new year package with special lion emoticon… also got refunded about 5 days later… this is insane… they don’t want the customer to buy things… i wonder if the company still makes profit? coz it has been almost 2 weeks and they still cannot solve the 21/30 loading app problem (stuck)

So this is not getting solved this week either?

Hi!

They stopped trying to fix this, correct?

BTW Android updated again but the problem still persits. The only phone I can log in from without the bug is 10ish years old and you can imagine how the game runs on that…

Hey mrgale, this is still one of the issues our team is actively investigating. :sweat:

Same goes for me, i use my old phone to login and play but bad news is very laggy due to old phone.
Usually we must wait until next update which is next months coz last time the issue with double raid invite also got fixed in new update. Always like that :frowning:

Same problem, almost a month and still no solution?, bunch of clowns man.

1 Like

yeah the same thing happens to me, i can only play only when Ludia is kind enough to let me play :). Missing lots of Sonora right now.

2 Likes

still happening… still sometime stuck at 21/30 … this is confirmed android problem coz it works perfectly on Iphone/Ipad…

the question is… is LUDIA serious fixing this problem? coz it is already almost a month since the update… and we still experiencing this CANNOT LOGIN bug … STUCK AT 21/30

did contact the support a few times, and the best idea they can give is…

  1. logout google account try to login again
  2. uninstall the game

did all… already uninstall few times… since some times still can play … this is big ANDROID Issue coz it never stuck at 21/30 even once in IOS…

i wonder… what do u check/do at 21/30 progress?

this is quite annoying actually to still complain about this… but this still happening a lot to me and my friends… can’t LUDIA give a better solution? at least… FASTER??? almost a month waiting already…