Can't log into game


#1

Just started this morning. Loading screen stays at 1, and my reference code has disappeared from the bottom of the loading screen. I’m logged into Facebook and Google, and I’ve restarted my phone. Not sure what else to try.


Has anyone ever force stopped the app when it wouldnt load
Error 10059 - game won’t load
App won't load
#2

I have the exact same issue. Game was working fine last night but as of this morning it’s stuck on 1/23 on the loading screen and my reference code is missing.


#3

Sucks for us, but I feel better knowing it’s not just me!


#5

Did you tried on WiFi and on mobile data? Sometimes change between WiFi and mobile data can help. Also different WiFi can help.

Also clear cache.

EDIT: Mine was stuck on 16 yesterday, cleared cache and restarted phone.


#6

Same here, mines stuck on 8. Ive cleared the cache, did my device maintenance thingy, turned wifi on and off and its still not working


#7

Tried all of that, no good. Still stuck at 1, and still no reference code at the bottom. :frowning: Thanks for the help though!


#8

Hi, same here! Been stuck at the loading screen 1/23 since around 10hrs ago. It was working fine before that. Does anyone has any clue? Will ludia look through this thread?


#9

Yup, I’m having the same issue. Can’t connect since late last night.


#10

Same here, stated about 7 hours ago, but I was going to bed and figured I’d try again this morning. Nope. Restarted and cleared cache. Google pixel 2xl with android pie


#11

I doubt it’s a server issue since the game still works for most. Could it be a device or OS issue? I’m on Android, Oneplus5T. Anyone else?


#12

Having same issue since 1:30 am


#13

I’m on Android, Samsung S8+.


#14

Having the same issue! 1/23


#15

I am having same issue! iPhone X


#16

Same, stuck at 1/23, iOS 12.0


#17

I’m on Android, Samsung S9


#18

I just made another post about this, (before I seen this one) mine has been stuck on 1 of 23 since midnight Eastern Time. I cleared cache, did everything but uninstall app.
Edit to say I have Android Note 8


#19

My game has been stuck since lastnight. It’s on 1 of 23 and wont load. I was going to try force stopping the app before I try uninstalling. Has anyone ever tried this?Screenshot_20180928-001412_JW%20Alive


#20

I tried that before and still won’t work. I had to uninstall and reinstall it.


#21

I posted about this earlier. Still waiting for a reply from any admins. :confused: