Can't open alliance missions rewards

This is for reporting bugs only, if you are having trouble making a purchase or need help recovering your account please post in Help & Support here.

Please fill in the following fields!

Bug Description: Trying to claim reward from last week’s missions; got Defense but the Exploration rewards are there and clicking on them does nothing.

Area is was found in: Alliance missions rewards screen

How do you reproduce the bug:
Step 1- Go to alliance missions rewards screen
Step 2 - Click on “claim rewards”
(add more if needed)

How often does it happen: every time I’ve tried for the last ten minutes

What type of device are you using: iOS
2020-03-17 17.03.46
Anything else? (add screenshots or additional information here)

1 Like

Same problem, when i try to open the exploration reward my game freezes and when i restart its still there…

2 Likes

Someone in my alliance is experiencing this as well.

I can’t open my rewards either. I’m afraid I’ll lose my rewards for this week. We got to level 10 exploration. When I try to collect it freezes the whole game and I have to exit. I’ve tried to collect several times with the same result. Using Google pixel 3XL

1 Like

Been trying all day to claim my alliance rewards and all I get is a frozen game and having to restart it several times for it to work. Please fix

I’m in the same boat. Can not collect Reward incubator. I also cannot contact support through my app. Please help

Same situation!

I see I am not the only reward hoarder :laughing:

I am an alliance reward hoarder that always waits until I have a high requirement dna daily mission to collect! I have been doing this since the rewards first started and never had an issue. All of a sudden today I collected all the lower tiers with no problem and now I am at the final collect with the claim reward and the game freezes when I tap on it.

Any other hoarders have this issue?

It is the exploration reward

It just won’t allow me to collect it.

I faced same issue also.

At least I am not alone

Were you eventually able to claim it

When press claim then freezes image

4 Likes

More people have reported this.
Next time just open it right away :wink:

1 Like

I completely forgot to :woman_facepalming: but it has never been an issue in the past to be fair (or at least for me it hasn’t). I can’t open either.

2 Likes

I am going to have to do some sanctuary sharing which means I’ll lose my rewards, any word @Ned if this is on the developers’ radars? I’ve taken screenshots just incase of course :slight_smile:

1 Like

Hey everyone, could I ask you to reach out to our support team at support+forums@ludia.com so our team can take a closer look at your account and investigate? Please make sure to include your support key in the email as well.

Thank you!

1 Like

thanks :slight_smile:

Hey Phil, Wisco here. It’s happening to me too

1 Like

Hi Ludia, i hv problem claiming my team last week rewards. Pls assist. Anyone have same problem as me? The claiming page just hang unable to click on anything.

1 Like