Can't see anything on map anymore


#1

I opened up the app this morning to have a look at what dinos might be hanging around. Turns out NOTHING Is hanging around. No roads, no buildings no dinos, just nothing. Tried restarting the app, resetting my phone and even reinstalling the app, still nothing.

Anyone know what causes this?


I can't see anything
#2

same with me!


#3

Hey there, MIZZLE, I’m sorry to hear that you’re currently unable to see anything around you on the map! I know that not being able to play can be frustrating, but if you’d reach out to our support team at support+forums@ludia.com, they would be glad to help you troubleshoot this, and get you back to collecting DNA.


#4

I’m happy to say that we now have a workaround for this issue! If you have not yet contacted us about this, please send us an email at support+forums@ludia.com, and we will help you work this issue out.


#5

AA60A93B-D0C0-45BB-8436-0852A543394D
I need help! i am from Vietnam, Asia


#6

Also encountered this problem after installing and reinstalling the app. Have emailed the support team and hoping to hear from them soon.


#7

Having the same problem, support has not got back to me. Any chance a solution could be posted here ?


#8

Hey there, quick update:

A fellow user, Ryu_Vector has found a possible solution to this problem. It can be found here: Possible GPS fix

If it doesn’t work, however, please let us know!


#9

I tried doing this but still did not work on my device. :expressionless:


#10

Okay, for the love of dinosaurs and out of persistence, I discovered this thing in my phone called “Dual apps.” I turned it on for the JW Alive app and tada, it worked! I haven’t started out on anything yet so I didn’t mind doing the intro all over again. So happy to be finally playing the game! :star_struck: