Ludia Forums

Can't see or access Sanctuaries right now

This is for reporting bugs only, if you are having trouble making a purchase or need help recovering your account please post in Help & Support here.

Please fill in the following fields!

Bug Description: The Shared Sanctuaries tab is greyed out, and I can’t access the shared sanctuaries even though my creatures are in them. I can’t access the sanctuaries through the individual creature pages either. All alliance members online report the same problem.
Also the Alliance Missions page has gone blank.
Incidentally, I don’t see any sanctuaries on my map either.

Area is was found in: Sanctuaries

How do you reproduce the bug: I have no idea. Just log in and see for yourself.
Step 1-
Step 2 -
(add more if needed)

How often does it happen: Once, so far, but it’s continuous. I’ve tried relogging in, restarting my device,
and switching from Wi-Fi to Mobile Data.

What type of device are you using: iPad

Anything else? (add screenshots or additional information here)

1 Like


Not scheduled to my knowledge… :man_shrugging:t4:

The game is kaputt right now.

Oh. I’ll try coming out of the game and seeing what happens.

I’m having the same problems also… (I thought I was going mad, Now others are having the same problem… No sanctuaries and nothing on the map.)

Well, fingers crossed we’ll get compensation for the maintenance like we usually do with updates.

1 Like

Went back into the game and now it says under maintenance. :thinking:

Same here.
Characters

I defeated the Epic Strike tower, which glitched a lot while the timer ran out but my attacks weren’t executed. Three hard resets allowed me to finish it, but I can still access the tower now, didn’t get the rewards and all of a sudden the game went into maintenance. Anyone else having this issue?

I literally just tried to get back into the game and was met with this. Was about to make a topic about it too, lol.

1 Like

Global.

Ten

Was wondering when the complaints will start. Seems Ludia needed to schedule a maintainence without informing

I was panicking!! (I thought not a bloody glitch in this week)

1 Like

Awesome. 12:45am and I just went out for a walk to quickly grab these 2 towers before they disappear, cause I’ll likely still be asleep when they disappear and the second I get close to them, unscheduled maintenance.

Fantastic.

@moderators how come you are fast to split/join threads and yet have no info on the topic to share? At least feed us with ‘this is being looked into’. :grinning:

1 Like

Anyone involved with issues in the game is sleeping. They don’t monitor this game 24/7. The only reply you will get here is from mods who don’t sleep or live in Europe, lol

Welp guess i sleep.

Dang, I didn’t get to activate my 8 hour Incubator

2 Likes

Im from Europe and i dont now whats going on. :smiley:

1 Like

Hi, I informed our team about the issue and shared this thread with them. That why it’s important to keep all relevant posts here.
I’m really sorry for the problem but unfortunately I can’t do much more at the moment. As soon as we get some information someone will surely share it with you.

16 Likes