Clearing cache removes special icons from strike events


#1

Bug Description: Pretty much the title, but if you clear your cache, the subsequent strike event incubators you receive won’t reload the graphics. All you see is the “?”

Area is was found in: N/A

How do you reproduce the bug:
Step 1- Clear cache
Step 2 - Complete a strike event

How often does it happen: Always

What type of device are you using: LG G6


#2

So that’s whats been happening to me.


#3

Same issue, using Galaxy S9. Only I never cleared my cache, it just sort of happens. You can also see blank white space behind all incubators when opening them, like the edges of whatever image creates them have stopped being transparent.


#4

Im surprised we don’t have a support bot saying it’s our internet connection yet.


#5

Same happened to me.
So now every time I open up strike event incubators, it will just show 6h free incubator icon.
Really annoying.


#6

lol I feel for Ludia on this one… working in IT myself (web development though) we are also having caching issues that we are trying to solve… good luck :stuck_out_tongue:


#7

I agree, IT also here. Seems they’re able to fetch the models for darting or while in the Collection tab, so my guess is that they just assume the image is already there and aren’t quite as careful as they are in other places.


#8

Hey Somedinoguy, thanks for reporting this. Does it still appear like this if you force close and reload the game? If you reached out to our team here at support+forums@ludia.com with your support key and a screenshot of the issue, they could take a look and investigate further.


#9

I get the ? incubators too now, but I never cleared my cache, it just started happening a week ago.