Ludia Forums

Code 19 Issues

Sorry about starting new thread, I know this topic has been posted prior but could not locate thread using search feature. These forums always confuse me. Any Mods please feel free to move this to a relevant existing thread.

New player. New to this forum. Experiencing Code 19 issues. I’ve contacted game support minimum of 8 times, only on first ticket did I get a response. All remaining tickets received AI response and then disappeared 24 hours later. Hoping someone on this forum had same issue and found resolution.

Code 19 game does not display octagons/hexagons on some of the game screens. Because there is no polygon displayed, I cannot do the game and dinosaur escapes. This seems to only happen on the games offering more than 20 DNA. I’ve tried deleting and reinstalling app, thinking corrupt data. No resolution. Of course I did the usual hard/soft device reboot. I’m running latest iOS on iPad pro.

  1. Anyone have solution to non-displaying polygons?

Second issue. After sending dinosaurs to retrieve, I am prompted to play game again. Of course, if I choose to play again, polygons still don’t display. There is no option to send Owen to take care of it for me. I’ve tried closing game, clearing from cache, and restarting app. Sometimes it works to get rid of the failed Code 19, other times it doesn’t.

  1. How do you bypass repeat code 19 game after retrieving escaped dinosaurs?

Finally, I have dinosaurs in their enclosures showing escaped during Code 19, but was never prompted with game options. I do not have option to send dinosaurs or Owen to retrieve. They remain in their enclosures, useless. Clearing game from cache usually resolves this last issue, but it is annoying having to constantly clear game and restart, especially after dealing with the other Code 19 headaches.

  1. Anyone have solution to preventing the non-displayed random Code 19 lockdowns on your dinosaurs?

In Lydia support’s first response to me, they did acknowledge they are aware of these issues. They did not offer solutions to remedy or acknowledgement they were working to resolve the programming errors missed by their QA department. I will assume the bugs are being addressed by the Devs and will be remedied in some future update, but would like a more immediate solution to this annoying issue. Hence, the reason for my posting on this forum.

The only thing I can suggest is to ignore the Code 19s for now. When the timer runs out, Owen will automatically be sent.

A lot of good information in this thread Code 19 Suggestions

But not sure it will help in your case, if I am understanding you correctly the polygons don’t show on the levels within the code 19 run when they are supposed to. Just want to make sure you know they will not show on every level within a run, for instance there are the polygon taping, shape tracing, and slider bar stages within each code 19 run. Only the polygon tapping has the polygons that tell you where to tap. The shape trace has circles and the shape. The slider bar you can tap anywhere on the screen as long as when you touch the screen the moving line is within the yellow bar.

Thanks @Andy_wan_kenobi. It never occurred to me to just ignore them. That should be a simple solution until Devs fix the bugs. Thank you!

1 Like

Since nothing shows, I’m not sure which feature is missing. Other than the polygons, occasionally I do see the C and reverse C sliders. I’ve never seen anything other than those two variances. When the non-displaying screen appears, I do tap random areas of it, occasionally getting a green indicator, but most often my taps register as red. In the other thread I did see the straight slider shown, but have never seen that on my game. So I’m really not sure what I am missing.

Looking at your post with pics, I’ve seen the polygons and “C’s”. I’ve never seen a “N” or “-” option. If I ever attempt them again, I’ll try to get a screen recording or screenshot.