Ludia Forums

Connection error

Hiya,

I got this message quite a bit before, but a simple restart the game and turning off my WiFi and back on again fixed it! But even after doing that, and even trying to use my 3G still nothing! Anyone else having this?

6 Likes

I don’t have this issue but my friend has. We planned to take on Mammoboss today, I would like to know why can’t he enter the gamr

Hey eable97, if you’re on a WiFi connection, could you please try forgetting the network information on your device, and then re-add it?

If you are still having connection issues after doing that, please contact our support team here at support+forums@ludia.com.

anyone else know why server down now?

Yup same here only happens on my phone tho my iPad works just fine

Hello.
Maybe make a new update a game? I can’t join today. Pls help.

I ended up uninstalling the game and reinstalling it, seemed to work!

Yes I’ve had the same all afternoon. I’ve tried everything but still can’t get on


It says my connection doesnt work for one account but my guest account and my other apps work so it isnt connection? Could my account of gotten banned?

@Ned
My friend has this issue. He’s on a guest account so he can’t just reinstall the game. He doesn’t even know his support key because the error shows before the log in happens. Is there anything he can do?

3 Likes

Exact same problem as @Starlinger27 here.

Tried with @Ned 's suggestion but no luck.

I 'm on a tablet device… I 've tried on a different wifi-network by tethering my phone’s 4G but still same problem shows up.

I would like to receive more guidance or workarounds… but I can’t uninstall as I 'm on the guest account.

Thanks!

Hey Starlinger27, I’m sorry to hear that it didn’t work. Could you ask your friend to reach out to our support team so our team can take a better look at this and assist him?

1 Like

If he’s on iPhone he can go to settings and find the app, it will give him the key code near bottom of the screen. I’m still waiting on a reply from support. Missed out on raids etc, hugely disappointed

So ive been Playing this stupid RAID, after another Lost ive got disconnected and since then cant reconnect to the game, tried turning off and on Wi fi, phone, game and nothing worked. Can someone helpe me?

This is for reporting bugs only, if you are having trouble making a purchase or need help recovering your account please post in Help & Support here.

Please fill in the following fields!

Bug Description: Boss Raid issue - got kicked out but cannot re-join

Area is was found in: Boss Raid battle

How do you reproduce the bug:
Step 1- join a lobby
Step 2 - get kicked out automatically
Step 3 - try rejoining

How often does it happen: Has happened twice

What type of device are you using: iphone 11 pro max

Anything else?

@Ned I am unable to login to the game after this issue cropped up, may I request you to help expedite this

I installed and reinstalled the game and I am back in now

1 Like

Jurassic world alive keeps saying trouble connecting but I have good internet connection

Same for me.

Oh right… I experienced that since I played Jurassic World Alive for the first time but then after the 2.0 update it loads fast