Connection issues going on since the last update


#1

Since the last uptade 1.2.21 i’ve been unnable to connect to the game, and even when it did connected i couldn’t battle, for the screen was just the JW logo with some sparkles. I thought that with this new update 1.2.22 this issue was going to be fix but apparently the update only changed some stuff on the current event (witch i’m still not able to play cuase my game wont open).
I tried looking for the error codes online for some help but they changed EVERYTIME making it almost impossible to find and actual solution… Anyways here’s the last print i took, it’s in portuguese but there’s no secret to what’s written on it. Any help will be much appreciated. (i would post all the error prints but i cant since im a “new user” and can only post one picture.)


#2

I keep getting the 10044 error, even after reinstalling the game. Not a phone signal issue, as my signal has been pretty good. Is it something with this latest patch (1.2.22)?

I even tried dumping the app cache, but no luck there, either.


#3

Same, i dont know if its this new uptade’s fault since it only corrected something with the event and thats it, i didn’t see any bug fixes or anything like that.


#4

Sometimes when you fix one thing, another thing breaks. Software devs deal with this sort of thing all the time. That’s why I’m thinking that it’s something that the patch did, even if the devs never expected it to happen.


#5

I’m gonna try connecting to a Wi-Fi spot later, and see if that helps.