Ludia Forums

Constant 100 - 110 errors

Been getting these errors since 6pm PST. No way to start the game. Have restarted the phone, reinstalled the game, nothing works. Best I can get to in loading is 9/27. Missed the raids today, unfortunately.

Any ideas anyone, outside of me springing to buy Ludia better servers?

Over 12 hours now. Still unable to get into the game. Most it gets to is 19 on load. Typically only 1 though before getting the 100 error.

I am on WiFi, but have tried just cell service as well.

I have a solid 250 MB connection.

Hey, jvpeters. I’m sorry that you’re unable to get in the game despite performing basic troubleshooting. Please send an email to support at support+forums@ludia.com with your device information included in the message so they can provide additional troubleshooting steps. In the meantime, try forgetting the WiFi network on your device then reconnect to it and see if that helps. Thank you!

1 Like

Thanks @Ronald, will give that a shot. It does seem to be working on my work WiFi, so seems like it is specific to the WiFi at the house.

Let me try your tip this evening and see if that helps.

Thanks again!

1 Like

That seemed to do the trick @Ronald - thanks for the tip!

Will keep this in mind in case it happens again.

Thanks again.

1 Like

You’re welcome! It’s good to hear that it worked. For any concerns, don’t hesitate to reach out to support. :slight_smile: