Constant blue blank map, spinning wheel of death, and others (SOLVED)


#1

As it says, game won’t work for me at all.

When I first loads it asks me to check my GPS settings to make sure I’m on high … I am on that setting already.

After that the map is blank with a spinning white wheel in the top middle area. None of the other buttons work, and I’ve tried an uninstall and reinstall.

Even tried two devices with the same issue.

I’m using a Samsung S7


#2

Game updated.

Issue still remains. I’ve even e-mailed the support team about this … but nothing yet.

This is sad as I saw an I-phone user playing this game the other day and it looks awesome. I’m seriously jealous


#3

Maybe it is just your region or have you tried looking for other players in your region? Very strange indeed! I have to say i only had this issue once in a city nearby; literally one huge block is cut out of the entire map where you don’t have streets or dinosaurs it looks so weird. Mostly if i enter that area where 4G is being disabled / doesn’t work and nothing happens really just a blue spinning wheel. I guess a part of the map with bad signal…

You can still wait for the full release ( 4 june i believe) and see if it solves your problem! Good luck. :slight_smile:

Comptabillity is not an issue, right?


#4

Region should be fine.

Talked with someone in person with IOS, so same region as me and they where playing just fine. Tried logging in from the same spot as them … nothing going. They even troubleshooted with me to see if they could help me get it working. (Nope, didn’t work). Have tried logging in from various spots in the city … so can’t see that would be an issue with 4G as Pokemon Go works fine in those same locals.

Comparability is fine as they advise a minimum Android version of 4.4, and I’m on 7.0. Pokemon Go has the same requirements (4.4 and above) and that runs well.

Minimum Android requirements?
The minimum Android OS required for Jurassic World™ Alive is Android 4.4, though we recommend using devices running Android version 8.0 for the best experience.

Please note that Jurassic World™ Augemented Reality is not yet available on Android devices.

also

Android: What devices are compatible?
Jurassic World™ Alive is available for Android devices running OS 4.4 and up

The minimum device compatible is:
Samsung S4

I’m on a Samsung S7 (0 ending model)… my device isn’t compatible with the AR, but I should still be able to play without the AR option

If they really do need that recommended then I’m out. I’m not upgrading my phone yet again just for a game.

EDIT: just got an e-mail from support so maybe the issue can be figured out. Also added extra details


#5

Oh sorry i shared the AR compatibility post. I understand it. It would be a shame to upgrade to a new phone every once in a while just for a f2p game… They already cost enough money. Oh well, It had to be the device compatibility one but seems like you figured it out. Quite strange how it doesn’t seem to work on your device… Doesn’t seem like it has something to do with your device since PoGo runs just fine with similar specs. Well hopefully support can help you further or perhaps in the future more optimisation patches will see the light and help out.

Nonetheless i hope to see you on the (dino) battlefield soon! Good luck! (:


#6

Been talking with their Customer Support

Turns out for whatever reason the Game’s map has become locked. So having to have them delete the game I have on my device from their end.

Fingers crossed that fixes the problem


#7

They deleted the old game file and I can now play the game.

Flagged this as solved just in case anyone else has the same issue and needs a solution


#8

How long did it take for this to be fixed? It’s been 6 days and at least 3 emails with no response. Playing my husbands game is only making me more upset that I can’t seem to get my blank, blue map fixed.
It very frustrating
Thanks


#9

Hi, @Peaslee123, unfortunately we are currently experiencing a greater volume of tickets than we had anticipated, so it might take some time for our support team to get to your ticket, but we’re working as hard as we can in order to help get you back to collecting DNA!


#10

A post was merged into an existing topic: Have problem with map


#11

Greetings, I have the same problem with my device (Huawei P9 Lite). Can we wait some generel solution for this problem? Or I should create a new ticket? If only the second option exists, what data do you need for the fix?


#12