Ludia Forums

Constantly Flung Around Map When Off WIfi

Since the update, when I go outside to hunt, the game constantly flings me around the map. It makes it about impossible to use scents, as things will spawn when I’m in one place but then it throws me over to somewhere I’m not. Or vice versa. This is not just around my home or in teh park, it is anywhere I’ve tried. I have turned my 5g off and used LTE. Still happens. I have asked others and this seems to be only me with this problem, and I can’t take it anymore. I am going to try to reinstall the game next but curious if there’s anyone out there experiencing the same. The screenshots at the end were taken moments apart. The one closer to the water is the accurate one.

Area is was found in: Arizona, Off Wifi

How do you reproduce the bug:
Step 1- Went out to hunt off wifi, it happens every time
Step 2 -
(add more if needed)

How often does it happen: Every time I am in the game off wifi

What type of device are you using: Samsung Galaxy S20, Tmobile/Sprint

Anything else? (add screenshots or additional information here)
image
image

1 Like

Hi there KelKelAZ, I’m sorry to hear that. If the issue persists, please message our team at support+forums@ludia.com with your support key so they can investigate!

Hi, something for you to try. I had this same issue and went through a ton of things with support. No other game has this issue on my s20. The temp fix for me is this.
Go into your location settings and turn off Google location Accuracy. Painful if you use other software such as Google maps as you will have to turn it on for those to work. Once you turn it off just restart JWA. Hope this fixes your game

I appreciate the tip! I’ll see what today’s hunt brings and try this if I still have the issue. Luckily I don’t use maps or anything else very often. I’ve barely driven 1,800 miles in a year, the joys of a remote worklife

That worked, and looks like there’s a small patch today that might fix it as well. Thanks so much again!

1 Like