Ludia Forums

Creatures Not Loading (pink)

#1

Hello everyone. This one is more to Ludia.

I’m having issues with two of the new creatures crashing my game (Marsupial Lion and Elasmoterium). Bellow, a picture of it:


If they appear in the wild or if I try to open them in the Lab, the game simply stops and they keep an all pink texture (never loading the skin - and they never did in my phone). Already tried to clear data and cache in the app and google services. Even reinstaled the app. Still the same.
I’m playing on an Hwawei Y6II.

Anyone else having this problem? How to solve it?

2 Likes
So problem with new creatures is obviously input as proved here
#2

Am I the only one?

#3

Meg has Pink farts when he knows he’s about to die

1 Like
#4

The biggest problem is that I cannot play when one of the Pinkies come by the screen… It totaly freezes the game :disappointed_relieved:

#5

Hey KueKas, could you contact our support team here at support+forums@ludia.com with your device information so they can investigate further? It’d be helpful if you include your support key in the email as well. Thanks!

#6

Tryko is ultra polite about it and says excuse me afterwards :stuck_out_tongue_winking_eye:

1 Like
#7

New patch but the “pink issue” remains…


Already sent a ticket before the pach but got no response…

#8

Hey, this may have something to do with your device! Please write in to support+alive@ludia.com; if you have already submitted your ticket, simply update it saying that the issue remains after 1.7.25!

#9

Sent a new ticket. Now the usual waiting and pray for someone to help me…

Thank you anyways :wink:

#10

same issue same dino here last two updates

#11

Hi guys!. I have the same issue whith these creatures.
Moreover if I want select them in a Battle the Game turn to slower and stop Itself.

#12

Tuesdays and Thursdays are a real pain in the… Both Elasmoterium and Marsupial Lion apear in the wild and once we get them in our phone’s screen, the game practicaly freezes, making hunting impossible…

Cenozoic Bug
#13

Son has same issue on his Huawei p8 lite

1 Like
#14

it will eventually load, taking about 60 seconds of a frame every 5 seconds or so.

When the screen loads, the magenta model disappears, and only the blue glowing RARE shadow under the model is shown.

If you catch the Elasmoterium and the creature disappears from map, speed goes back to normal.

Occurs after a full phone factory reset.

1 Like
#15

My phone has never been factory reseted in my hand, and I had it new “in-the-box”

#16

Can Ludia repair these problems??

Moreover when creatures appears un the screenmap the Game turn to so slow…

#17

Hey Mario_Pamplona_Perez, rest assured that our team is still working on a fix for this issue.

1 Like
#18

1.7.30:

Still the same (Smilodon included) :tired_face:

#19

Is your avatar Stevie Wonder?

#20

Yep. In the failing measuring the sun guy meme :relieved: