Ludia Forums

Dinos In Sanctuary *Vanish* but are Still Listed as Being in Sanctuary

This is for reporting bugs only, if you are having trouble making a purchase or need help recovering your account please post in Help & Support here.

Please fill in the following fields!

Bug Description: I can see 14(!) sanctuaries from my house. Yesterday I placed 4 of my dinos in the closest sanctuary, then played/fed/interacted with them enough to level up the sanctuary to 6 (maybe 8?) open slots. Several times last night & again early today, I tapped on that sanctuary and it showed my 4 dinos (every other sanctuary on my map is empty). A little after 7pm this evening I checked the sanctuary again, and my 4 dinos still showed up as expected. I walked to the sanctuary site (approx. 15 minutes elapsed time), and it showed completely EMPTY – along with the other 13 on my local map. Every time I try to place a dino in a different sanctuary, it tells me I already have 4 placed & can’t place any more until the first group is returned to me. When I look at my creature list, all 4 dinos show up as being in a sanctuary, but when I tap on the “Enter” button nothing happens – and the sanctuary continues to show as empty. All 4 dinos have the little sanctuary icon on their card, and notes saying “This creature is not available” and “Creature returned in” (the time is 21h 51m as I type this). I cannot interact with the 4 dinos, cannot gain any rewards from the 4 dinos, cannot retrieve the 4 dinos, cannot collect the daily task bonus that requires me to feed, play, and interact with the 4 dinos.

Area is was found in: Main map, suburban Silver Spring/Aspen Hill/Glenmont area of Montgomery County, Maryland.

How do you reproduce the bug:
Step 1- Walk to sanctuary location
Step 2 - Tap on sanctuary icon on map
(add more if needed)

How often does it happen: Every time I have tried accessing the sanctuary since around 7:15pm this evening

What type of device are you using: iPhone 6s running iOS 12.1.4

Anything else? (add screenshots or additional information here) No screenshots, but all 14 sanctuaries that I can see on the map from my house are listed as “empty” ever since they showed up – the exception being the one I used, which until around 7:15pm this evening showed the 4 dinos I placed there yesterday.

This is for reporting bugs only, if you are having trouble making a purchase or need help recovering your account please post in Help & Support here.

Please fill in the following fields!

Bug Description: NOTE: THIS IS MY 2ND REPORT OF THIS BUG; CLICKING “CREATE TOPIC” THE 1ST TIME RETURNED AN "OOPS THAT PAGE DOESN’T EXIST ERROR.

As soon as the sanctuary feature went live, I could see 14(!) sanctuaries on the map from my house. Yesterday I walked to the closest sanctuary and placed 4 dinos inside, then interacted with them enough to level up the sanctuary. Periodic checks of that sanctuary during the evening, and then earlier today, showed my 4 dinos inside. Shortly after 7pm this evening, I checked the sanctuary one more time and all was well, then walked to that location to interact with my dinos inside. Elapsed time for the walk was approx. 15 minutes and when I reached the sanctuary, it was listed as empty. Restarting the app & restarting the phone had no effect: my 4 dinos were missing. When I look at my list of creatures, all 4 dinos have the little sanctuary icon on their cards, and each is listed as being in a sanctuary while displaying an “Enter” button that, when tapped, does nothing. Any attempt to place another creature in this or any other sanctuary returns a message telling me I already have my maximum 4 creatures and have to wait for them to be returned. Meanwhile, I cannot interact with them, cannot get DNA from them, and cannot fulfill the required daily bonus tasks.

Area is was found in: Main map

How do you reproduce the bug:
Step 1- Walk to sanctuary location
Step 2 - Tap the sanctuary icon & hit “Enter”
(add more if needed)

How often does it happen: Every time since approx 7:15pm this evening.

What type of device are you using: iPhone 6S runinng iOS 12.1.4

Anything else? (add screenshots or additional information here)

Confirm the bug: have one dinosaur which became unavailable (I have three other in different sanctuary these are fine at the moment).

And shared sanctuaries list seems to be totally broken now:

Platform: iPhone 6S, iOS 12

1 Like

Ditto. My sanctuary has been reset and shows no dinosaurs in it, but my creature list shows they are still in sanctuary.

Device: galaxy s6
Location: Geilenkirchen, Germany

1 Like

It’s because Santuaries expires after 24hrs unless one of your Alliance member place a Dino of there own. Then it will get another 24hrs. But the Dino you placed will only come back to your collection after 48hrs even if the Sanctuary expires.

I know, it s**ks.

It’s not, what the OP is talking about. Everyone is still (should still be) able to access his own sanc/dinos through laboratory/dinoscreen and interact with them remotely (even, if not shared anymore - after 24,1 hrs)

And you always can access them locally (which he tried). But his sanc showed up as empty when accessing it locally.

It’s a bug.

4 Likes

That’s what I meant, you cannot F/I/P with your Dino if the Santuary is expired no matter what way, Laboratory or locally.

I don’t know if it’s a bug or not, but that’s the way it is. And tbh it s**ks.

1 Like

Definitely a bug! Even after the first 24hrs have passed, those that have dinos placed into the sanctuary still have another 24hrs before the dinos return to them. So in the 2nd day only those individuals with dinos in the (expired shared sanctuary) should still have access to interact with via their dino inventory page or if they can tap o it directly on the map. However like the OP said they have been bugged out of their interactions/sanctuary.

Hope this can be fixed soon! @Briansl

P.S. out of the many many sanctuaries created I did encounter one like above so not sure why it would only happen on some and not all but one possible explanation would be a problem with the coding of duplicate sanctuaries and the timer reset/access part of it.

You hit it on the head, thanks. All 14 sanctuaries on my map, including the one where I placed my dinos, still show as empty; clicking the “Enter” button for the 4 dinos gone MIA does nothing, but the daily bonus tasks still require interacting with them. We’ll see what happens in about 5-1/2 hours when I’m supposed to get all 4 dinos back.

1 Like

Exactly the same going on with mine

I have one sanctuary in reach that if you put creatures in it. After 12 hours it shows empty again and you can’t get to your creatures, even from the fusing screen. The other sanctuary works fine so me and my wife are not putting dinos in the one sanctuary because it’s screwed up.

My shared Sanctuary expired even though we just put dinos in it! Also that sanctuary is showing empty for me on the map now. If I click the dino and then go to sanctuary I can still see me and my alliances 8 dinos.

1 Like

Same thing going on with mine!

Same here. Two of mine were eventually returned… The next day. Which isn’t helpful when you’re trying to share the sanctuary with your alliance.

1 Like

Yep - having the exact same issue here. First Sanctuary I used behaved exactly as I expected: It was shared so I could access it from the Shared Sanctuary list even when I was out of range, and could go in and interact with my dinos up until the moment they were returned to me.
The one I used Friday/yesterday however, which is right next to my home, has done the thing described above; the Sanctuary is empty but my Dinos are inaccessible, the ‘Enter’ button on the Dino page does nothing and the Sanctuary no longer turns up in the Shared list. My screenshots all look the same as above. Cannot complete the daily tasks.
Only hoping at this point my dinos will actually be returned to me when the time is up…

Woke up this morning and still can not access my 4 that being held hostage in the sanctuary.

At first I was not able to do that. But now I can. I guess the bug is fixed.

Having this bug too. :frowning:

Add me to the list. I have 2 dinos supposedly in sanctuaries. When I go there, they aren’t there. Consequently, one of my sanctuaries went from s level 5 to a 1 because I didn’t have any dinos available when I only had 2 dinos in sanctuaries. :frowning:

Another player with the “vanishing creatures” sanctuary issue. For the second time in the past several days, I can go into the sanctuary where I’ve put a few of my creatures, but it shows there’s nothing in it. When I click on another space, it says I already have the maximum number in there (When I look at my collection, they’re ALSO marked as being in the sanctuary still.), even though I can’t see a SINGLE ONE of them. FIX THIS PLEASE B/!