Ludia Forums

Disconnect and reconnect errors since update

#1

Ever since the last update, I have been getting a lot of disconnect/reconnect errors (10044), even on stable Wi-Fi or mobile data at full signal.

I have tried force stopping the app, then deleting the cache, but it doesn’t work, and the errors seem to be getting worse.

I would rather not have to spend another month waiting for an email from support, so if you would please alert the appropriate department of this, so that a fix can be found - that’d be greeeeeaaat…

:unamused:

#2

Dunno if this help. I have ssh client installed on my phone and I logged in into my local phone and then in login shell I run ping command with -t option while it run in background I try to login the game. Sometime it helps

#3

Hey there, @Dalek62771, is it possible that your device is set to switch between WiFi and Mobile Data? This has been known to cause interruptions, and we recommend sticking to one or the other while playing the game.

If this is not the case, however, reach out to our team at support+forums@ludia.com and they can try to provide additional troubleshooting.

We are constantly striving to create the best service for all of our players, so I will also bring your issue to the attention of our developer team. Thanks!