Ludia Forums

Drone control lag/ darts firing in slight degrees away from line of shot

#1

This is for reporting bugs only, if you are having trouble making a purchase or need help recovering your account please post in Help & Support here.

Please fill in the following fields!

Bug Description: dragging drones aim reticle will lag/slow down when draggjng in a straight line and will turn to sharply if trying to make a u turn while aiming. And when you do have a clear shot, sometimes the darts will veer off not hitting the dot as accurately.

Area is was found in: Media, PA

How do you reproduce the bug:
Step 1- click on any dino ( try common dinos to relleay experiment on it) and try following its path, sometimes it may be smooth but it will suddenly drop in speed. It seems to appear at random but it is obvious when it occurs.
Step 2 - for the dart firing, it also appears at random. But try this while darting a common dino, you will see the difference in the path the dart will fire.
(add more if needed)

How often does it happen: every time i click onna dino to try and get dna. It dosent matter which kidn spawns, i do know this all started after the update.

What type of device are you using: Andriod Galaxy s9+

Anything else? (add screenshots or additional information here)

1 Like
#2

I agree. The aim is off. You have to wait a good several milliseconds longer to fire and that adds up, meaning over the course of a hunt you can miss two or three direct hits either because the drone is lagging with its aim or because there is just no time.

I don’t mind the SPEED of the drone personally, but the aiming that became second nature is lagging now with no indication of where the dart is going to fly until you just wait and hope and let it go.

1 Like
#3

Speed is just too slow, can’t move normally in all directions. Also have no feeling how good you dart, cause you can’t aim normally. New darting looks like it’s a bug, not a feature.

#4

I agree, it needs a bit more sensitivity. I used to be able to dart 260-300 range, but now I only get 120-200…

#5

I been having this problem too and its annoying