Ludia Forums

Error 10029


Que hago

Translated From Spanish

“What I do”

Unfortunately, our forums are currently only in English; we have translated your post using Google Translate. In the future, please remember to include an English translation.

I have the same problem. After new update 2.0 the message showed 10029 error. Wrote two emails to support already. They seem to be very busy. No time to fix my problem. Very annoying, two weeks cant play.

I have the same problem. I have experienced it for 3 days and support did not answer. Unfortunately, I don’t understand where I can see «code located on the loading screen…»

I’m in, but my Alliance member had this and just got back in. I feel bad when others go through this.

Hello, I’m player #9218 and alter the last update I can no longer acess the game. connection error appears (10029)
I am using the Wi-Fi in my house that is working normally.
I need support. Please.
Tks
Player name Pedro

Welcome to the forums, @Pedro! Could you try forgetting the WiFi network on your device then reconnect to it and see if that helps?

If you’re still unable to log in after doing that, our support team would be glad to provide additional troubleshooting steps. Don’t hesitate to reach out to them at support+forums@ludia.com. Thank you!

Since

Since the new version of JW ALIVE i had been facing this issue. Haven’t been able to play. Has anyone discovered a solution for this? Please advice. The weekend is boring without this.

I have this problem sometimes try using your data

I am on a very stable internet connection. I tried data as well. It doesn’t work.

Welcome to the forums, Waleed_Bin_Khalid! If you haven’t already, could you try forgetting the WiFi network on your device then reconnect to it and see if that helps?

If you’re still unable to log in after doing that, please reach out to them at support+forums@ludia.com as they would be glad to provide additional troubleshooting steps.

For the past 3 days I haven’t been able to enter the game. Before that the game was a running slower then normal, but I wasn’t to concerned about it as everything was still working.
Ive tried shutting my phone off,
using my data,
Forgetting my internet.
Deleted and then re-downloaded it.
Please I’ve sunk a lot of time into the app and I’m hoping this can be resolved.

Hey Tyrant35, could you email our support team here at support+forums@ludia.com so they can take a look and provide some further troubleshooting steps? Thank you!

Same problem with mine, using IOS

This is for reporting bugs only, if you are having trouble making a purchase or need help recovering your account please post in Help & Support here.

Please fill in the following fields!

Bug Description:
Can’t log into app
Area is was found in:
Log in screen
How do you reproduce the bug:
Step 1- try to log in
Step 2 -
(add more if needed)

How often does it happen:every time in the last 10 minutes

What type of device are you using: iPhone XR

Anything else? (add screenshots or additional information here)

seems to be affecting Game Center by disconnecting and not re connecting

Same issue I’m on iPhone 7.

Same for all members of my alliance with iPhone not sure about androids. Started about half an hour ago.

Suddenly game stopped working on apple devices. There is an error message, and every time we try to sign in, we have the same message.

Same here. iPhone 8

Same issue here. IphoneXR. Seems to be Apple device specific. Can’t get past load screen step 1.