Ludia Forums

Error Code 10029 - Help!

Hello all,
I just downloaded the game and the first time I opened it I received error code 10029 and the message “An error occurred and you have been disconnected. Please try to reconnect”. I have a non-jailbroken iPhone SE (up-to-date with updates). Odd thing is, my sister has the same model of phone which is connected to the same wifi connection as me, and hers works perfectly fine and mine doesn’t.

Here is what I’ve tried:

  • Reinstalling the game
  • Rebooting my phone
  • Updating my phone to newest iOS
  • Turning my Wifi on and off
  • Loading the game on LTE
  • Turning Game Center on and off
  • Turning Game Center off and logging back in through the game
  • I’ve also searched the internet for fixes but didn’t come across anything useful.
  • Submitted a support message to Ludia (because I’m stuck on a loading screen and can’t get into the game I can’t access my support key, which is required to submit the support request. I had to grab the one off my sister’s working phone. :roll_eyes: )

Does anyone have a fix for this issue?
Thank you in advance!

1 Like

Numerous players seem to have the same issue like you do, all with different devices BUT they are ios. My guess; its a problem with ios… Hopefully it gets fixed soon.

You can always try to reach suppport, they can probably help you futher; good luck!

Im having the same problem! Did you fix it? I emailed support a few days ago, still waiting for a reply.

Hey, everyone, we now have a fix for this issue! Please contact our support team here, support+forums@ludia.com, and if you can include your support key in your email that can help us find you faster in our system.

My issue is that I don’t get a key code yet as on my iPhone X I have never gotten the game to load. On my iPhone 6 it works fine. But I have no sim in this phone so can’t play olaway from WiFi

Hi there, Daniel_Carney, your support key can be found on the game’s initial loading screen, at the bottom. If you are having trouble finding it, then please contact our support team at support+forums@ludia.com and include a screenshot of the loading screen. Hopefully we can get you into the game as soon as possible!

As I said no support key. It works fine on my old phone and works fine on my wife’s iPhone X but not mine.

Have tried re installing and ALL general trouble shooting but no joy

Hey everyone,

I’m having the same issue issue here, although the interface looks slightly different on my end than with @Daniel_Carney:

I think I can provide a support key that I found on the settings menu, but that key is linked to a different guest account the app created once I tried shutting Game Center off for the sign in. That is not the account I want to recover. I purchased vip and other items on the account linked to my Game Center ID, and that’s the one I want to try and fix.

if u have game center acc sign it out and launch game again and when it pops up for logging for game center dont do it and sign it in with face book instead

1 Like

That worked. Thanks. It’s been driving me mad.

My game still does not work and it has been a week.

A post was merged into an existing topic: Lost connection, empty map, no supply drops and no dinos

I’m having the same issue here, I’ve payed real money for a few incubators and whatnot but it won’t load my saved profile. I’ve submitted two different emails in the last week to support and haven’t heard back from anyone yet. I don’t have the key for the old account that’s not loading.

Hey SliverThis, I’m sorry about the delay from our support team, they’ve been getting a lot more tickets than anticipated, but they’re working hard to get to everyone who needs assistance. However, sending in multiple emails before our team gets a chance to respond to you might reset your position in the queue.

I’m getting the same error code, but with a different message accompanying it…

Same issue - nothing working. Have uninstalled and reinstalled 5 times now. Signed out of accounts. Restarted the phone. Would like my VIP and incubator money back please LUDIA. Game is no longer playable… Just stuck in a loop that gives a 10029 error. I can clearly see my Google Play account opening in LWA - it says welcome and if I click on it I go right to my Goggle Play account - JWA never goes any further than 1/23 load though and then throws out the dreaded 10029 error. Have spent hours trying to find a solution.Kind of over with this game at this point…These kinds of things just seem to happen so often, there never seems to be a solution and Ludia seems to be no help.

I’m sorry that you’re having trouble getting into the game @jvpeters. It seems like the Google Play account you have connected to your game might not be syncing up correctly, and I understand this error code can be incredibly frustrating. If possible, I recommend going into your Google Play store to completely remove your current account and then adding it again and see if that fixes the problem. If you’re still having issues, our support team would be happy to try and help you again. If you had not already reached out to them, please contact our team here at support+forums@ludia.com, and if you have your support key, make sure to include it in your email as well. I hope we’re able to get you back into the game soon!

That’s awesome Ned - thanks for replying!

So, here is more information. JWA was working just fine two days ago. I then got on a flight for a 5-hour flight. Played a couple disconnected games through GooglePlay while on the flight. I landed and tried to login to JWA about 20-minutes later (excited to see some new Dinos) and started getting the error. I Have reinstalled more times than I can count at this point. It tries to autologin the first time I start the game. My GooglePlay ID comes up and it says welcome. It then stops and goes back to the login screen asking for me to decide how I will login. When I click on Google and then my account it falls into the dreaded 10029 loop. Have tried off and on for two days, on good connections as well as cell connections. Same no matter what I do. I can sign in with a guest account or Facebook account, so definitely related to a connection issue between my default googleplay account and LWA.
I spent some time looking and can find no way to remove my account from just the Google Play store. I can delete my account from the phone, but then I lose all my messages, contacts and other settings. As much as I have enjoyed JWA it is not worth rebuilding my phone for. Other games seem to work just fine. Wish I could give you a support code, but since I cannot get into the game at all…

It’s possible that your Google Play location could have been set to the wrong location while you were on your flight, and I’ve found a thread here that might have some information that could be helpful: Can't access game through Google play
If you’re still having issues, our support team might be able to provide some further troubleshooting, even if you’re not able to give them your support key.

Thanks Ned. Looks like the exact same problem (maybe), but that link does not give instructions for changing location. Google maps also shows my current location correctly.

One of the suggestions in the thread is to login through Facebook, which works except that it is a brand new account so I lose all of my progress by doing so.

Did contact support and they got back to me. Have not heard back, however, after I sent them the info they requested.

Would really like to get back in the game. Have already missed some good challenges… :frowning: