Ludia Forums

Error code 10044 again

#1

For several days now I’ve been unable to log in to the game due to error 10044, it’s not just me either my son can’t log in either and we are using android and ios devices. Is a patch or fix being worked on?

#2

Okay so I get this bug constantly and the the easy fixes are to clear the cache and then wipe data. The unfun fix is to reinstall the app.

#3

Funny thing was after I posted this, I tried the app using data and not wifi and it connected fine! Thanks for the reply :grin:

1 Like
#4

This keeps happening to me I tried uninstalling and reinstalling the game still facing the same issue. Any help please.

1 Like
#5

Hey Harsha_Teja, there are some troubleshooting steps on this thread here that might help with this error: Stuck on loaded screen of game?
Also, depending on where your location is, try changing the time zone on your device to one that is based in North America like New York or Toronto and relaunch the game. If you’re still having issues after trying those steps, email our support team here at support+forums@ludia.com with your support key, and they’ll be happy to help you.

1 Like
#6

Still facing the issue! Anyway thanks for responding. I will mail to game support team later.

1 Like
#7

I’ve cleared cache, cleared data, uninstalled, reinstalled, restarted phone, and I’m STILL getting 10044 when I try to log in since the 1.7 update. My other phone, that doesn’t have a data plan, works just fine. But if I want to play off WiFi (really, do anything that isn’t the PvP I can’t stand)…

1 Like
#8

It is the new update at this point. Seems like many people on Android specifically can no longer get in.

#9

After more than 24 hours, we still can’t login and play.
I did everything I read on Facebook or here, clean cache, clean data, uninstall, reinstall, restarted phone, updates are ok en also still 10044! I did everything on wifi and on mobile, nothing works.

#10

Yeah, still not working. Think I may be over it finally… .

#11

Yep looks like it’s the end for me too. I was completely hooked too.

1 Like
#12

Look at the theme of "Cheers I found a solution for a common problem. 10044 "

#13

Please check the solution for this. Mods just pinned it to the top of the forum. Has worked for me and many others.

#14

Did you clear data and cache Google play services, clear cache and data on jwa, then uninstall reinstall?

#15

That was the only thing I didn’t do, clear the data on Google play services and now it works! Finally after more than 2 day’s….

Thanks

1 Like