Ludia Forums

Error code 142 reucuring

I keep getting error code 142 and cant play

Help please

Hey Maikey, could you try restarting your device and then relaunch the game? If you’re still having issues after doing that, please contact our support team here at support+forums@ludia.com. Thanks!

Same here I’ve tried restarting my phone and uninstalling and reinstalling the game but I still get it and now when I do get into the game some parts arent loaded completely like events or the arena shop or the alpha clan fight. Ok I heard from another post I read that they had the same problem when they created a clan so I deleted my clan and it fixed it so I think clans are buggy maybe

Hi I hve the same probkem. I tried reinstall and restart my device but still get error 142. It happen when I tried to create a clan. If removing the clan is the fix, how can I do it if I cannot get into the game?

Hey James_Dulzura, could I ask you to reach out to our support team at support+forums@ludia.com? Our team would be more than happy to try and provide you with some further troubleshooting steps.

Thanks!