Ludia Forums

Failed to log into server

Have you found any solution. I have the same problem and i don’t how to fix it. Thank you

I’ve haven’t found a solution I came up with a solution but support isn’t very reliable (no offense) when you put in a report and get a email you should send another one to support don’t reply to the email. And no I don’t think it will work you just gotta wait I’ve been waiting 2 weeks and nothing

@Vyos if you have another device you can play on ask support if you can transfer your account to a different device and give them your support code for your main account and your new account hopefully they actually do I’ve asked 3 times and they ignore that I asked to transfer my account

Yes I’m still having issues

i also have the problem just now and i am afraid i dont will be able to finish the tournament

  1. Open up the Settings Menu on your Apple device.
  2. Password and Security.
  3. Apps using your Apple ID - Choose Jurassic World The Game from that list and then choose ‘‘Stop allowing the use of Apple ID’’.
  4. Restart your device.
  5. Try to access your game now.
4 Likes

I am having this problem as well.

I’m using a Samsung S8 plus.

I can still play on my other phone. (Samsung Note 10).

Will launch a ticket into the cosmos.

2 Likes

I am getting this issue too from time to time on only one if my ipads.

If I close the game, and restart, it always lets me back in. (So far.)

I am using an apple id to log in.

If you do that though it says you lose your data. Have you tried it and was able to receive your data again?

I am to is that bad?

What do u mean by restart your device?do u mean turn it off or go to settings and restart it?

I’m now having this issue and I emailed them haven’t got a reply and I haven’t been able to play for about a week now this is so stupid!!!

I’m now having this issue haven’t been able to play for a week tried a few things and nothing is working just keeps saying failed to log into server

I just got the same issue yesterday morning and haven’t been able to play since. I emailed support a few times and still haven’t heard back. I’m on level 95 too

How did you get yours fixed?

What have you guys done to try and troubleshoot the issue from your side? Please lay out what you have already tried so that the community might be able to give you additional things to try that you haven’t already.

I’ve tried to hard restart my iPhone, I’ve tried to delete the app and then reinstall, I’ve tried to turn off my wifi and then turn it back on.

If there are any other suggestions I would be willing to do anything at this point lol I’ve came along way to level 95

try forgetting your network on your phone, then turn it off and leave it off, unplug your modem and your router from power and let them sit for thirty seconds at least. Plug your modem and router back in, let them boot up all the way, then turn your phone on, find your network and put what ever you need to log on to your network. Then try logging into the game.

I would also try getting on the game through just cell data or at a different location if the above did not work.

Dang, I tried all the above, even left everything off for 15 minutes and still no luck!

Hopefully support emails me back and can figure it out