Friend battle not working since patch?


#1

Anyone else having issues battling friends since the patch?
Can’t seem have a friendly match with my friend anymore as he never gets the notification.


Battling friends doesn’t work
#2

I have had trouble initiating friends battles from the start. Even when I just get a notification to start one( I assume they just hit the challenge button) I respond immediately to do the battle but it doesn’t start!

I gave up trying


#3

I keep getting requests but when I hit accept it just vanishes.


#4

I think when that happens the person who sent the request actually left the friends area and went to do something else! I am still trying to figure the friends battles out!


#5

It won’t even work for me and my real life friend, trying to duel each other in the same room… used to work fine, but now the request won’t go through even though he’s sat next to me!


#6

I have the same problem. Me and hubby right next to each other and when request to battle is sent, it quickly flashes at the top on the screen and disappears so neither can accept :cry: Fix this please!


#7

Exactly the same for us !
We loved to battle each other and now it won’t work :thinking:


#8

I know there’s another similar post , but could anyone say why this no longer works ?
Was the option just a trial and now it’s over ?
Me and my wife loved swapping Dino’s around and battling each other and haven’t been able to for a few days now .:unamused:


#9

Mine worked 2 times and never worked ever again…not sure what’s wrong with this, but would really wanna try fighting my friends…


#10

I am kind of hoping it is down because they are reworking it.

I would love it if they restart it with the idea of using all your dinosaurs in friendly instead of your 8.

Only Ludia knows for sure


#11

The strange thing is this - they can merge threads , and yet they can’t tell us what’s happened .
I know the moderators and experts on here may not work for Ludia directly , but surely if a thread that asks a reasonable question can be moved to an existing thread by someone , an answer should be forthcoming ?


#12

Hey Bogi, make sure that both you and your friend is connected to a stable internet connection before sending a challenge request. The steps on this thread here might help with your connection: Lost a battle I was winning
If you’re still having issues, reach out to our support team at support+forums@ludia.com with your support key so they can investigate further.