Ludia Forums

Frustrating

#1

I cannot even open the app. Is anyone else experiencing this. My son is addicted to the game and it just won’t open. I play alive myself and even they are experiencing technical difficulties please help

#2

I’m sorry to hear that you and your son are having problems opening the game @danny8oi. I’m not sure what the issue might be, however, if you’re having trouble loading into the game, some of the troubleshooting steps here might help: Stuck on loaded screen of game?
Also, try changing the time zone setting on your device to either New York or Toronto and then relaunch the game.
If you’re still having issues after trying those steps, please feel free to email our support team here at support+forums@ludia.com with your support key, and our team would be happy to try and assist you further.

#3

I emailed. Non of these steps worked, is this something on your part or on our side?

#4

I am able to access the game with no problem so it’s working, I know that doesn’t help you @danny8oi, have you downloaded the latest update which came out today?

#5

Yes we just downloaded it and thought it may have solved the problem as it loaded for longer, and seemed to load up the bars and just as it was about to start…bang back to home screen. He uses iPad gen 3 if that helps.

#6

I’m sorry to hear that the troubleshooting didn’t help. Sadly, we’re not able to look into this directly on our end. However, our support team will be sure to try and help you once they get a chance to review your ticket.

#7

If I try and delete the app then re install will that work?

#8

I would not recommend that, I have heard there can be issues with that. I would defer to @Ned or any of the support teams instructions on how to proceed. I know the support email response can be slow by today’s standards but they will respond.

#9

I would not recommend reinstalling the game unless our support team advises it @danny8oi. However, if you want to try reinstalling, please make sure that your game was linked to your Facebook account as reinstalling on a Guest account could cause your game to be lost. It would be useful to have your support key saved or written down as well.

#10

Could you recommend anything else? It will really be the last straw to re install. But we keep trying everything. And he isn’t on Facebook. So that wouldn’t help. Only that he could be signed into game centre ably we can’t access the app. It’s really frustrating.
He has put so much time into it too.

#11

I understand the frustration. At the moment, the best thing to do would be to wait for our support team to get back to you for further assistance. If possible, could you and your son try launching the game on a different device? As it’s possible that the problem could be related to the iPad.

#12

Ok so because he is playing on a guest account I don’t want to just delete the app and lose all his progress.

I’m sorry but this happened on his Jurassic world alive too and he lost all his data and had to start over. He is now bored of that game.

I have read loads of forums and one received an email stating if the app was deleted then he could be credited to be back where he was. Is this possible? The app just doesn’t launch. It doesn’t get past the load screen.

I have his support key as we get time enough just to look. Please help. It’s been a week and he is asking everyday. I really want this to work for him.

Thanks

Dan.

1 Like