Ludia Forums

Galaxy S21U Map Not Moving

My Samsung Galaxy S21 Ultra auto updated to Android 12 this week and now when in the Map screen my icon doesn’t move with me. It will stay stationary for around 10 seconds and then jump to where I am, then do it again. It no longer smoothly moves along with my position. I have Uninstaller and reinstalled the game and checked GPS settings. Very very very annoying bug.

This is for reporting bugs only, if you are having trouble making a purchase or need help recovering your account please post in Help & Support here.

Please fill in the following fields!

Bug Description:

Area is was found in: Map area

How do you reproduce the bug:
Step 1- go to Map area
Step 2 -
(add more if needed)

How often does it happen: all the time since os update to android 12

What type of device are you using: Samsung Galaxy S21 Ultra

Anything else? (add screenshots or additional information here)

1 Like

Hi there Thomasp942! If you email our support team at support+forums@ludia.com, they’ll be able to directly assist you with resolving this.

Thank you!

Mine is even worse and isn’t moving at all.

Same device and this happened after I updated the android update too.
@
Did yours get resolved @Thomasp942

Nope, not fixed yet. I also emailed support.

Well still no sign of a fix ….

1 Like

Hey DPG members. I’m sorry to hear that you are encountering an issue with your GPS in the game since updating to Android 12. Our team has some troubleshooting steps below that might help:

  1. Open Settings.
  2. Tap Location.
  3. Tap the JW Alive app to change the location setting.
  4. Toggle the Use precise location switch.

However, if the issue persists after trying the above steps, please rest assured that our team is still investigating this and looking for a fix.

This did not fix the issue. I got the same recommendation in an email from support.
I already had my device using the precise GPS setting. I tried turning precise setting off and back on and no different.
I created a screen shot video and put it on YouTube.
This video was taken while going a steady 35mph (as a passenger) down a straight road.

I do not have this issue in other games like Pokemon Go

3 Likes

I have the same issues contacted support but they couldn’t help and its still not working very annoying

2 Likes

I’ve tried everything and still no joy, plus a few in my alliance are experiencing the same issues.

2 Likes

I’m having the same issue and have the same device. Just updated to Android 12 and now the GPS function is no longer tracking smoothly. Hopefully this is fixed soon!

2 Likes

Both myself and my wife with Samsung s21 have the map not moving since the android 12 update.

PoGo is fine but the map doesn’t move with JWA.
Support just tell us to do what @Ned suggested and sadly this makes no difference at all.

2 Likes

I already made sure I had those settings turned on as well. Still having issues…

I imagine this issue will become much more widespread as more devices upgrade to Android 12. This needs to be fixed ASAP.

2 Likes

@Sir_Swap_A_lot we can but hope, but don’t hold your breath!

2 Likes

I have same issue but I run Google maps with one destination in the background and is working . Is just a solution for the moment

1 Like

@Cristi_Sava Thank you for trying to help but I tried that and it didn’t make any difference for me.

I only use mine while walking and it’s been a very frustrating week having the map staying where it is from start to finish even when I’ve done a six mile walk. Halfway through the walk the game will go weird and I will get a new map that has no bearing on where I am though. Very annoying and especially as the phone is the latest model.

Did you try to set up a destination on your Google map and start your "journey " ? I have s21ultra as well. When I just open Google maps in the background , the game gps doesn’t work , but when I start the journey on Google maps , in game gps start to run .

1 Like

Ah… no I didn’t … I’ll try that tomorrow!

Thank you

Success!!!

By doing exactly as you said @Cristi_Sava and running a destination in maps it worked for the first time since Android12 was installed!

Thank you so much

1 Like

This is an absolute nightmare. Maps does not help. Both mine and my husbands game has gone to hell. We literally cannot play while moving. Is there any sort of urgency with a fix?!?!?!?!?

@CharlieBlue This is a very valid question, and although I can now get the map to work if I run a destination in google maps in the background, that’s not the point.

Ludia really need to get these issues resolved sooner rather than later.

If the issue of the in game map not moving is resolved by running an active google map in the background then surely the programmers must know how to resolve this?

1 Like