Ludia Forums

Galaxy S21U Map Not Moving

Mine and my wife’s game doesn’t work anymore either. Map freezes us. Typical. More glitches

It is still not working for my phone

It only works for me if I have google maps on in the background with a destination set and running.

1 Like

The permissions for pokemon go and Google maps are now allow gps access all the time, while jwa can only be set as while app in use @ned

I’m sorry to have to keep bringing this back up but come on guys……

This is a phone that’s supposed to be the most up to date and yet here we are unable to have the map moving with us unless we set a destination and run it on google maps at the same time.

It really shouldn’t be too hard to fix since all other games of this genre work absolutely fine so please, what’s going on?

1 Like

Hey Rwill21316, our team is still working hard to try and get this resolved. The most updated information we have so far was posted by Eugene on this thread:

Once we have further information, we’ll be sure to try and provide further updates on that thread ASAP.

Thank you.

2 Likes

Another one same issue, still

Playing with navigation open, I’m pop up view, is they only way it works as it should. Not fun to play with it on the screen but is a work around until resolved

Having the same issue for awhile now on my Samsung S21. Why is this taking so long to fix Ludia?!

Things I’ve tried:

  1. Precice location turned on.
  2. Reinstalled the game
  3. Check for updates on phone and game
  4. Reinstall google maps
  5. Installed GPS status and cleared gps cache.

The only thing I don’t want to do is factory reset my phone because no offense Ludia, your game isn’t worth the trouble.

It’s getting pretty irritating that all these fancy updates are coming out but the bug fixes are incredibly slow.

If anyone has any other ideas, I’m open to suggestions.

Good luck everyone!

Set maps with a destination and start.
Then remove that tab from the screen by dragging it to the x at the bottom
It works

1 Like

App: 2.12.31
Device: Galaxy S21 Ultra Exynos 2100
Issue game does not update GPS position when walking.
You have to switch to another game, such as Ingress, then switch back for the game to get your correct position.
Occurs on both 4G and 5G connections
100% repeatable

If you are traveling faster than walking speed, it will update position.

Issue has been going on for months.

No response either from support

Today, it is heavily jumping all over the place while walking.
This suggests that GPS data is being truncated

It’s able to pick up known wifi hotspot locations from Google Maps, that is why it’s jumping around seemingly randomly. It is “a bit” annoying that this still haven’t been fixed over two months after Android 12 was launched, especially considering how many Samsung phones are on Android 12 by now.

Like someone mentioned above, this seems to be bad app permissions setting for JWA, or possibly a bad developer guideline from Google. Since it seems to work on other games having the permission to always use the GPS.

Mentioned it before 29 days ago. I believe it’s with game not having access “all the time” like other GPS games. In any case it’s definitely with retrieving your location. And no updates on a fix this should have been a priority fix since the game is based on your location for play… and pretty much radio silence on updates in general since beginning of year is pretty disappointing.

2 Likes

Turning off wifi, still has the chunky movements, if at all.
It maybe just cell location based, instead of GPS

Anyhoo, just want to remind Ludia that this is still an issue after the January security update.
For obvious reasons I’m not switching the subscription back on until this is fixed.

2 Likes