Game doesn't load after 2.9 update (24 HOURS LATER, still no fix, we are disappointed Ludia)

24h already since they start the maintenance of hell

I think the biggest frustration is Ludia’s lack of acknowledging and updating.

1 Like

@Ned can we have any kind of update on where you guys are at with a fix? Losing out on too much here…

Yesterday, i decided to install again this beautiful game again, after 1 year. I installes it and I launch it, but im trapped in 1/30. I tryed to search on internet a solution but… nothing.
Sorry for my english, im spanish.

I cleaned cache, uninstall, reinstall it changed timezone, nothing works

Hey DPG members, I’m very sorry to hear that many of you are still having trouble loading into the game. Please rest assured that this issue is considered a top priority and our team is currently working on a solution for it.

Had to delete and reinstall the app to access the update.
Now I can’t get on, my app settings are blank (no support key or game version)
Tried reinstalling the game multiple times with no difference.
Emailed Ludia support yesterday afternoon, with no response as of yet.

Getting to sit and watch my partner play the game on his higher tech android phone is very frustrating.
I’m super competitive :joy: and he’s nearly caught up with me!

Come in Ludia! Sort it out!

1 Like

I haven t got an account. I installed the game yesterday.

1 Like

I have an iphone12 pro with plenty of space and had to delete the game to get the update (going to the App Store to select it wasn’t working). I got the same problem.

So it’s not a problem only effecting older phones. It sounds like as mentioned above, it’s anyone that had to delete and reinstall the game aswell as new players. I would imagine that’s a large number.

This is killing me. Luckily I have lvl 30 Mortem and had done it earlier eith my alliance, but if I miss Cera today I will be so cross! Plus there’s all the missing coins/hard cash etc.

2 Likes

It says: Ned - support. Your advice is: If my (Neds) advice doesnt work, contact support. Cmon guys. Do better !

Aby to bylo alespoň trochu fér, tak dokud se nevyřeší problém, měli by tuto hru pozastavit dočasně všem…


Mod Edit

Translated From Czech

To make it at least a little fair, until the problem is solved, they should temporarily suspend this game for everyone…

Unfortunately, our forums are currently only in English; we have translated your post using Google Translate. In the future, please remember to include an English translation.

1 Like

This is a brilliant move, cause chaos and suddenly no one is talking about a Boost shuffle, top drawer Ludia, pure genius.

3 Likes

That’s actually genius!!

I want my game up and running, I expect it to be assumed I would collect all supply drops, all events and all PvP battles for rewards (I would) aswell as the missing apex raid that I would have done. 2 days so far.

I also want a weekly boost shuffle event for obvious reasons.

Not only have we missed morty, now cera, and all the other raids. We have missed out on FIPS, DBIS, battle incubators, supply drops, darts, cash, coins and because the game won’t open ive missed out on £160 in cash-links through discord. What a mess for the daily dedicated alliance member. This is starting to drag on a bit now. Please help us ludia.

1 Like

I have a process that worked for me with this issue. I removed access for the Jurassic World Alive app from my google account permissions ( I am not sure how IOS work on this) Then I reinstalled the app. After the reinstall I relinked the game to my google play and I was in.

Navigate to your Google permissions (Sign in - Google Accounts) and login using the same Google account that you use to login to the game.
Delete the access for Jurassic World Alive.

When will this be fixed??

Am I the only one whose game is loading fine? I haven’t been having any problems.

How do you relink the game to Google Play

Happens when you load the game and login with google

Not for me.
I can’t choose an account