Ludia Forums

Game doesn't load after 2.9 update (24 HOURS LATER, still no fix, we are disappointed Ludia)

It should be 48 interactions on your list.

image
We updated our community earlier this morning in ARK, but I did not see anything here. Hoping this can ease the minds here a bit.

4 Likes

Because it’s in a different topic than this one. Ludia posted pretty much the same message but more elaborate in this topic in their original message at the top:

[News] Jurassic World Alive | Login Issue (August 5, 2021)

2 Likes

Wait what’s ARK? Never heard of it before .

6 Likes

Ark is a co- op that works with alliances to build and share level 20 sancs.

2 Likes

You do realise that when she posted she said she hadn’t noticed anything posted so she thought she would post?

Bet she wishes she didn’t now considering some of the sarcastic remarks off some people :roll_eyes::roll_eyes:

1 Like

Let’s keep things civil and on topic everyone :sauropod:

3 Likes

I’m civil just don’t like toxic comments for no reason at all on here.

1 Like

She didn’t act like that at all

And does it really matter at the end of the day they tried to help.

Hopefully on weds we will hear news that the game is finally going to be fixed .

1 Like

They clearly having a laugh about all these players who struggle to log in…

Hello,
I’ve send à ticket but didn’t recieve answer. I don’t know what is my id number and don’t know how to get it.
I’m worried to not be able to get compensation althought I pay a vip account.
How to properly show tge dev i’m impatcted n’y the bug?
Ty

Hi there Kierrip. Messages are responded to in the order that they come in, so it can sometimes take a few business days for our team to see it (depending on ticket volume). Thanks for your patience!

The problem is solved. [News] Jurassic World Alive | 2.9 Login Issue

Login may be solved for most… However, failure pop up when joining a raid and then Google play games signing in again…

Still issues.

3 Likes

Yes, same happens to me all the time! :tired_face:

Happens with every single raid invite I get too

2 Likes

It happens to me too but I still get in the raid… still annoying though

I still can’t get in. I even did a factory reset on my phone. I’ve got nothing else

Same problem as everyone else still not able to loggin. Please guys fix