Game doesnt load after JWA-Update

This is for reporting bugs only, if you are having trouble making a purchase or need help recovering your account please post in Help & Support here.

Please fill in the following fields!

Bug Description:
I installed the JWA-Update today and after that I cannot load game. It stucks on 1/31, 16/31 or freezes while map builds up
Area is was found in:

How do you reproduce the bug:
Step 1-
Step 2 -
(add more if needed)

How often does it happen:

What type of device are you using:
iPhone 13
Anything else? (add screenshots or additional information here)
I use 2 iPhones parallel with 3 JWA-Accounts. Both iPhones are on iOs 15.5, I updated JWA on both devices parallel. It does not depends on which JWA-Account I’m loading, it depends on the iPhone 13. All good on iPhone 11. iPhone was restarted, JWA was deinstalled and reinstalled, no change to the issue

1 Like

Hi @Kaja, Thank you for the report! Would you kindly send this info and your support key to support+alive@ludia.com so we can look into this further please?

Thank you!

I deleted and reinstalled it again, so twice, and this time it worked.

I am on Samsung Galaxy S22 Ultra and i too recently started getting stuck on 30/31. Deleting and reinstalling fixes the issue as long as you dont close the app. Once you close it and open it back up ot gets stuck in download again. Its a constant cycle of delete then reinstall.

This is happening continuously with me too. I have a galaxy a21 phone. An android tablet. And an older galaxy phone. All were good until laat night.

A friend in my alliance also discovered if you launch and it freezes on 30/31 you can swipe up from the bottom on iphone and turn airplane mode on for a second or 2 then turn it off and swipe that menu off. the game will start the counter over and it will load. it’s a little faster than the app swap.

1 Like

Me pasa exactamente lo mismo. Hoy el juego se está atascando al arrancar en el paso 30/31. Al cabo de 50 intentos, termina entrando. Pero en cuanto salgo del juego y quiero volver a entrar, aunque solo hayan pasado 5 segundos, vuelve a atacarse en el mismo punto.


Translated from Spanish:

It happens exactly the same. Today the game is getting stuck on booting at step 30/31. After 50 attempts, he ends up getting in. But as soon as I exit the game and want to go back in, even though it’s only been 5 seconds, he attacks himself again at the same point.

Unfortunately, our forums are currently only in English, we have gone ahead and translated your post using Google Translate. Please remember to include an English translation in the future.

On Android you only have to click on Recent App Menu Button and choose JWA again to get into the Game. So you dont have to open any other App before

But it should be fixed tomorrow as it seems the issue is Indom Daily Gift DNA

1 Like

Same issue, stuck on 30/31 Galaxy s21

While stuck at 30, go to recent apps menu and then back to game. Count starts from zero and brings you back in game

Try Sp0ne’s Solution: start game, leave it stuck on 30/31, go to another app, then come back to jwa (don’t kill it, just come back to the jwa task) For some reason it will load on the 2nd startup

Weird but it works ever time.

@moderators @Ludia_Developers please pin this temporary workaround on the Forum’s main page

Come on! Pin the temp fix to the forums already!!! It’s been going on all day. @Breona

3 Likes

Im getting a bug where I can claim all the daily gift DNA like Indominus every time I get past the loading screen bug, anyone else?

Enjoy as long as you can (or maybe not !).
Dont have this Bug…

1 Like

The stuck at 30/31 issue definitely seems related to the daily gift dna - - the accounts affected seem to be the ones who collected the last gift dna of Indo. There should be more and more people experience it each day as the folks who were a fews days behind on daily gifts start catching up

@Ludia_Developers @moderators can you please finally investigate the issue and fix this?
30/31 stuck problem is still there and no one cares as it seems as theres no response at all !

1 Like

So now what I’ve discovered is on iPhone you can swipe up from the bottom to bring up your menu as seen here:

Then you just swipe the menu back down. You don’t need to toggle airplane mode, you don’t need to multitask, or swap apps.

Simply bring the menu up and then back down. This disconnects the game connection from being frozen at 30/31 and then it restarts the 0/31 to launch the game as normal.

@ Zookpr_9 posted that on Android you can just turn off the app’s notifications and it never gets stuck at 30/31 anymore. I’m not sure about Apple devices though. @Phil

1 Like

Thanks!

Now mine is stuck at 1/31 :roll_eyes::man_facepalming::expressionless:

2 Likes

:grimacing: ouch! :face_with_head_bandage:

Thank you! This issue just started for me and your trick worked, you saved me a lot of reinstalling time.

1 Like