Ludia Forums

Game launch frozen at 17/26 for hours

This isn’t the first time this has happened and others in my alliance experience this as well.

My phone is up to date.
App up to date.
Toggled airplane mode
Turned WiFi off
Turned WiFi on
Turned phone off and back on
Signed out of Game Center
Signed back into Game Center
Full service bars on carrier
Relaunched app completely
No other applications are running.

This freeze can occur for hours. The last time it did it I was unable to play until I got back home and onto WiFi.

4 Likes

I’ve got this too. :angry::angry:

If no one responds to this I’m gonna rage.

1 Like

Just for kicks, the last time I got this and it kept stopping at the 17/26…I did this by accident and it got me past the 17 and back into the game right away.

First, make sure your in range of your home wi-fi.

In the middle of loading while the numbers are counting up to 17, flip from your wi-fi to phone data or vice-versa, from phone data to wi-fi, before it gets to 17. This will get you a “Disconnect error” and give you a button to reconnect. When you reconnect, it should let you in past the 17.

Somewhere in the 3 to 10, your actually connected into the server but not all the way into the game. The game for some reason thinks your still connected from before and hung up on something. Flipping your phone from wi-fi to data or vice-versa, sends a signal to the server and game you’ve been disconnected and opens the closed, blocked port awaiting your re-connection and un-hangs the hung process.

Give it a try. See if this gets you in. If it doesn’t work, it doesn’t work.

2 Likes

That’s worth a try but if you’re not near your home WiFi which every time it occurs I’m away it wouldn’t help.

Thanks for the suggestion. Any troubleshooting is better than a generic response telling me to do what I’ve already said I’ve done in my original post lol that’s typically what support does to me.

I just posted on this too. Stuck at 17/26.
Will try your suggestion

I checked their twitter and fb to see if anyone one else was having this problem. Kinda glad to see I’m not the only one but really bummed that I’m missing out on allosaurus gen 2 and indoraptor dna :sob:. I tried that trick but it didn’t work for me

Same here, stuck at 17/26 while out looking for allosaurus gen 2… this game is now totally frustrating.

I just uninstalled & then reinstalled the game, when restarting & it seemed like it was stuck again at 17, I switched off WiFi then went on phone data, now am back in the game. Good luck.

Oh no! I did it

Game was working fine today. Left the game to do something else. When I went back to JWA, it stopped loading at 17/26. It’s been this way for about 1/2 hour. Cleared cache, rebooted, etc. A but still not working. Tried with both wifi and LTE and turning off wifi while loading and vice versa. I know this is a server side issue, so can my account be reset on your side? I can provide my support key, but wasn’t sure if I should post it publicly. Thanks in advance for the help.

Same here. Cleared all data, restarted phone, reinstalled. Still this problem for hours (Wi-Fi and mobile).

Edit: Solved

FYI, about an hour later it finally started working again. I have done anything since posting the message.

Having the same issue, even have a brand new phone…
Reinstalled
Turned off background data for all apps besides jwa
Turned cell data off/on
Reconnected wifi
Cleared cache

Nothing is working

I was on a 5 mins scent at around 5 pm Pacific Time.

The game is since then the game is stuck at 17/26.

I tried below

  1. clearing cache and disabling/enabling location

  2. not logging into the game for more than 1 hour, assuming that might time out my server connection.

  3. disconnecting from the play games account

  4. removing the app from my play store account and reinstalling it.

I’m sorry to hear that, AmitRana. If you’re still having this issue, could you try changing your time zone on your device to either New York or Toronto and then restart your game and see if that helps?

I can no longer launch the app. Tried restarting the app, uninstalling and reinstalling the app, but the loading keeps stopping at 17/26. This happens on broadband and wifi. I’ve waited as long as 5 minutes to no avail. Any additional suggestions?

@CoralDoc need help?

What happens if my phone is in the New York time zone and has always been and I’ve experienced this numerous times?

This has been an ongoing issue since launch being stuck at different numbers at different stages of the game and everything the mods suggest is not an actual fix. The only way out of this is time unfortunately. I believe this bug is caused by local WiFi and mobile data conflicts, JWA seems to have coding issues between the two switching over and back whereas with Pokémon it just lags a bit, JWA will completely crash. If lucky it’ll fix itself in half an hr unlucky a couple of hrs…