Ludia Forums

Game loading stuck at 16/24 suddenly - on Android and iOS both

#1

Game loading stuck at 16/24 suddenly - on Android and iOS both.

What is going on?

#2

Hey NiceGuy, could you try some of the steps here on this thread and see if it helps you get past the loading screen: Stuck on loaded screen of game?

If you’re still having a problem after trying those steps, try changing the time zone setting on your device to either New York or Toronto and then relaunch your game. Let me know if that helps.

#3

Thanks @Ned. I tried all of those and even clear cache, connect to other network and change timezone also to New York.

Still not working. 16/24 … I tried on both devices iOS/iPhone and Samsung S8+ …

If I try to login on 2nd device then I see message on first device that “Account logged in another device” but nothing working :frowning:

#4

I’m sorry to hear that the steps didn’t help fix the issue. Our support team would be happy to take a look and try to assist you if you reached out to them here at support+forums@ludia.com with your support key.

#5

Sent email to support though just now after 1.5 hours problem fixed automatically. Thank God, so all good now

1 Like
#6

I’ve on occasion gotten stuck on the 16/24. It seems to just start working again for some reason after a while. I’ve seen this on other posts on the same issue. I’ve yet to figure out what the problem is with this one. I usually just clear the cache and reboot my phone and keep trying till it just goes in. When I get this problem, it tends to solve itself within an hour or so.