Ludia Forums

Game not loading error 10044

#1

My game froze in a strike event battle and I restarted. After that my game wouldn’t load past 16/24. I cleared App Cache because that has worked for me before. Since then my game no longer loads showing error 10044 at 1/24. I have tried everything ludia tells you to do in that case like resetting Wi-Fi, having no other apps open, changing time zone to new york, etc. I have reinstallled the App multiple times as well but that changed nothing it ja still not starting.
I also tried using WiFi as well as mobile data.
Anybody got a Solution?
Can you expect an answer from support during the holidays?

#2

I got the same error since I updated app on 12/18. I have a Samsung Galaxy 8+. I always play using my data, so today I tried connecting with wifi. It finally allowed me to accept legal notices, now it’s working fine. But if you’ve already tried that, you may have to wait until after the holidays. The email the sent me had an auto reply stating they are running on holiday hours. Sorry.

#3

I’m sorry to hear that you’re getting this error @Coldblood but if you had already tried our troubleshooting steps without any success. However, if you’ve already sent an email to our support team here at support+forums@ludia.com, they will try to get back to you asap once they get a chance to review your ticket.