Game not loading? Try this fix out


#1

I’m not too sure how this translates to iOS - but hopefully this will help at least one person out.

  1. Make sure JWA is closed
  2. Go to Google Play and uncheck the ‘sign in automatically’ and ‘use this account to sign in’ options
  3. Re-open JWA and create a new account (i.e link it with your Facebook)
  4. Assuming the game loads with this new account, close JWA and undo the changes in step 2

Essentially it seems to be an issue with the account being used to log in, not so much the actual app itself - so doing this disconnects and then reconnects the account.

You will not lose any of your currently saved game data, that’s all stored within the Google account (or whatever account your used to register)


What is Error code 10044?
#2

This does not seem to work on iOS, but thank you


#3

Where is the option to change the sign in options? I cannot find it in google play


#4

for me, top right - the 3 dots.


#5

it only gives me the option for enabling auto-update


#6

you could try removing your google account from your device, it should then automatically remove it from the Google Play app too


#7

how would you do that?


#8

what phone do you have?


#9

I have the samsung a5


#10

Ok, so i’m not 100% sure, but in the settings there should be a menu option that’s related to accounts/logins etc - on my S8 it’s called Cloud & Accounts.


#11

Ok so i found it and turned off auto log in. Its still giving me the same error code 10044

Makes no sense


#12


#13

Had the 10044 error and a few others today and didn’t need to go through setting up new accounts/sign out Google play. It seemed to stem from a connection drop between Wi-Fi and 4g data. Kill JWA completely, turn off Wi-Fi on device, try loading game and it should work. Once loaded turn Wi-Fi back on. I’m using Samsung s9+ on latest OS. Maybe worth a go at this?


#14

I’m having a problem with getting this one often. Anybody know what it means?