Game not loading


#1

Just downloaded update for iPhone. Now the game will not get past dna loading. Anyone else having this prob?


#2

i have this issue too


#3

Have you tried closing (entirely stopping it and re-opening the game) the game? Sometimes when my game is stuck this works.

Also; certain updates do load longer so you might want to wait a bit if you tried closing it for some time.


#4

Continuing the discussion from Game not loading:

Yeah, have closed and restarted several times. Waited 5 minutes before closing


#5

Deleting game and reinstalling worked


#6

I tried this and it didnt work


#7

Reinstalling does not help in my case, cause I have an error, when the game is downloading in-game update when start for the first time.


#8

I have just started havibg the same problem on iPad. Wont get past installation screen, stops at loading darts.
Have deleted and reinstalled but no good.


#9

I’ve installed and reinstalled but the map is not loading. Why is that?


#10

Facing this problem as well today. It was working fine yesterday. Uninstalled the game and reinstall also facing the same issue. Stucked at “Processing DNA”.


#11

I get as far as launching drone and then it hangs.