Game stuck on loading: Collecting Extraction Darts

Game won’t load properly. Hangs indefinitely on Collecting Extraction Darts.

Can anyone advise?

1 Like

I am also having this same issue. I tried uninstalling and reinstalling and connecting with wifi and through my phone. Nothing is working. Did you manage to fix it?

Hi,

It actually fixed itself. I restarted phone, reconnected wifi, all sorts of measures but nothing worked. Then it just came back of it’s own accord. Very strange.

Hopefully your account does the same.

Hello! I have a problem…can’t enter the game

This happened to me about 3 hours ago and lasted at least 30min.

I was unable to get past the ‘collecting extraction darts’ message and therefore the game wouldn’t load.

Pretty frustrating as I had made a special trip to a local park to collect the event dinosaurs. Ended up having to come home.

It’s fixed itself now though.

the same thing is happening with me right now.

It seems to be an intermittent issue that resolves itself after a few hours.

Maybe a future update will rectify this. When I had the problem I logged a support ticket but got no response.

The game won’t load.
I can’t understand you…why don’t you help me? I have purchased VIP, and I can’t participate in the event due to the fact that the game won’t load for 24 hours.

Hi,

You need to contact the official support department. This is just a user forum.

This is the reply I got from Ludia support on this matter:

Hello there,

Thanks for writing in! There could be several reasons why Jurassic World Alive is behaving unexpectedly. Here are some steps that should solve the issue you are experiencing:

  1. Try rebooting your device.
  2. Do not run any other applications in the background while using Jurassic World Alive.
  3. Select your device settings > WiFi, and then tap your network to forget it. Then reconnect to your WiFi network.
  4. Try uninstalling and reinstalling the App. If you are playing as a Guest (if you are not connected to your Store account, or to Facebook) DO NOT uninstall your game.
  5. Try upgrading the operating system on your phone to the latest one.

If these steps do not help, please provide as many details as possible in relation to the issue you’re experiencing so that we can quickly fix this for you.

Have a nice day!

The fifth day of this problem, are unable to enter the game. I bought a VIP subscription, made purchases in the game. support+alive@gmail.com responsible as a blueprint links that don’t solve a problem with the download. What should I do if support is unable to fix

Wrote to the support to made a return of the money invested in the game, since the game is not loaded, and they gave me links

The game won’t load for a week.support+alive@ludia.com on letter does not answer

I am having this problem too.
I have tried to access the game with different mobiles but the problem still…
It must be the problem in their server, I can access the game with another account with same mobile.
Just waiting for a few hours and hope it can’t be recovered by itself.

Same here at the moment. First, the game crashed (i.e. I was in the middle of a battleand then suddenly I couldn’t fight anymore, so I quit the game and restarted, only to get stuk on “Collecting Extraction Darts”). Uninstalled and reinstalled the game, with and without wifi, but it keeps getting stuck at stage 16, Collecting Extraction Darts :frowning:

Hey Ares_Fung, I’m not really sure why this might be happening, but if you had already tried some of our troubleshooting steps and you’re still having this issue, could you try changing the time zone on your device to either New York or Toronto and see if that works?