Ludia Forums

Game won’t load - so many bugs/problems

Basically what the title says… past 15 minutes the game won’t load… it gets stuck on 16/22 “collecting extraction darts” and it just stays there…

Honestly… it makes no sense that you beta test a game for weeks and release it with so many problems lol why? Just… why?
The update is AMAZING, dont get me wrong… I love all the new things… but yeah, lets hope the new patch to fix these bugs comes soon :slight_smile:

8 Likes
After newest update the game won't load
Loading screen stuck for 2 days now
10044 error
Error 114
Game stuck on 18/22 for hours now
Error 114
18/22 step after purchase?
Still can’t load game stuck on 18/22 please help!
Loading screen stuck at 16
What is solution of this problem
Stil only 18/22
[Solved] Loading stuck on 18/22 on iOS
Sos help please
Stuck on this screen
Can’t load Jurassic world live
Can't access the game (iPhone X)
Game wont load anymore after the new update
Stuck at 18/22, can’t login
App not loading and freezing
Loading stopped at 18/22
Whajjwiw
Load screen/connection
Stuck on loading screen 1/22
Error Code 10044
Game is not working
Game not loading today
Unable to load
Unable to load game
Won't open
Loading issues 1/22
Game sticks at #16 when I try to play
Won't load. STUCK ON 18/22 - pls help
Stuck at 18/22
Loading stuck on 18/22 AGAIN
Updates/Glitches
Stuck for 18 hrs in loading page SCANNING FOR DINOSAURSi might need a refund for the money i spent on this game the last updates have screwed the game completely connectivity issues
Locked Out At Loading Screen, Again
I not open game. is someone else like me ? i come from thailand
Unable to connect
Famous 18/22 game not loading
Loading page stuck!
Stuck on 18/22
16/22... again
No GPS request on iOS - stuck at 16/22
The app hangs at Scanning for dinosaurs
Game won't let me log in
"Collecting Extraction Drafts" screen
Loading problem since today
Game Loading screen stuck at 16/23
Unable to get Past Load Screen
Connection issues
Loading issues
Stuck on loading screen
No puedo ingresar al juego
Cant connect
Can you please fix this problem Mr Developer
ไม่สามารถเข้าเล่นเกมส์ได้
Error message 🙁
Can’t load the game
The game is not loading it hangs
Stuck in loading
Loading screen stuck at 18/22
Having problem to log in since yesterday
Opening App Problems
Loading problem, can you re-install the game?
Game loading stuck at 18/22 step
Connection issues /game play
Loading screen bug
Same problem again
My friend have a problem with the download
I get stuck
Server Issue
Game won't load

I can’t load The game eigther, i’m stuked at 18/22​:slightly_frowning_face::slightly_frowning_face::slightly_frowning_face:

5 Likes

Please be a responsible game developer if u want to invest $$ in the game the games can’t load and the developers just ignore and do nothing to it at least put some message in the website play your role where is your duty and care I hAv play till level 8 and the games just wipe out after update

2 Likes

I’ve been stuck at 18/22 for a couple of days now… What to do?

3 Likes

I’ve been stuck at 18/22 since yesterday (iOS) - whether 4G or WLAN
I made a purchase before… it’s frustrating!

2 Likes

Game won’t load, stuk on 18/22
Is there a solution?

2 Likes


Lost battle
No team but the pvp the opposition player had no health I still lost the game.
I would bet you use BOTS in the game of PVP…
because it’s so random.
How does it work when you state that the fasted Dino goes first, I put out Charlie in one game but a Lowe common raptor goes first destroyed all my team? Bots is more cause. Rather than playing other people. Put a chat in the pvp. So people can talk to each other.
When fighting?
You would not do this because the game has bots. Players check the last players you played against go on to any social media. Try to find there game tag? Maybe out of 50 games 10 are real players…


This is what I’m talking about.
I still lost the game and the player had no health.

Hey everyone, I’m sorry that you’re having trouble loading into the game, if you’re still having an issue, try force closing the game or rebooting your device and see if that helps. Also, it might be helpful trying some of the troubleshooting steps on this thread: Stuck on loaded screen of game?

If the issue persists, contact our support team here at support+forums@ludia.com with your support key.

Hey Dale1972, the second screenshot you provided seems to show the “preview damage” your dino ability would do if it attacks successfully. When you tap and hold an ability in battle, it’ll show you the damage that ability might do. I hope this helps!

If you think you’re still having an issue, reach out to our support team here at support+forums@ludia.com with your support key, and they’ll be happy to assist you.

I have iOS and the app won’t load it’s just frozen with the load bar at 1/22.
What is going on?

1 Like

I am Also having trouble now after The new mini Patch, sent in. Support ticket

I cannot load the app? It states there error 114

I’d like to start by saying absolutly love the new update! So much more enjoyable game play and much more opportunity to catch a different range of dinosaurs I’m even more hooked than ever.

However, since the update my app has been disconnecting and reconnecting fairly frequently, a lot more than before the update-same with my boyfriends app.
I’m not sure if this is just the game finding it’s footing with all the new features and something that will be tweaked out soon-just thought I would let you know.

Keep doing the great job you’re doing.
Thanks Ludia

I have trouble in loading the game again , it blocks at 18/22

2 Likes

I’m having the same issue too. Just last night I could play the game no problem, but now it won’t load past 18/22.

I’d really like to play the game since new Dino’s are in spotlight for today. If you can find a solution to this, it would be wonderful.

Edit: I should mention that I’ve restarted the app several times, cleared the phone’s cache and tried to open it on Wi-Fi and 4G data - nothing seems to work.

1 Like

Hey since the new hot update last night I am unable to load the game. Constantly getting the 10044 error and the progress is stuck at 1/22. This is using a 4G connection. Same happened after the new 1.3 came out and was only solved when I connected to a Wi-Fi network. Currently have a broken internet service at home and can only use mobile data.

I’ve tried everything you wrote without success.
For me it looks that the game doesn’t start the GPS module. Sarting the game with deactivated GPS hast the same result as with activated GPS.
If GPS is activated it is not shown on the device screen.

I cannot load the app? It states there error 114

Mine never loads either and is crazy slow if it does and freezes up in battles…