Game won’t update


#1

Hi. Since the update to version 1.2.26 my game refuses to open as it says it needs an update and gives error code 10044. When I go into my App Store it says the game is ready to play. Rinse and repeat. How do I get back into my game? I know it’s not a connection issue as I tried it over mobile and WiFi and I get the same results. Also a few of my friends are also having the same issue so I know it’s not just me.


#2

Same issue and it has happened to me once before…
From what I understand they have an update so they block you from playing the older version, but they have an actually released the update to download yet… It’s like a full team of amateurs running this game


#3

You have to update your phone and then it should say update after that


#4

I had The same problem this morning and I had a update on my phone so I tried It and it worked so try that


#5

Hey KittyKat, I’m sorry that you are having trouble with the update, that looks very annoying indeed. This issue can happen if you have auto-update turned off in the store, can you try force closing and relaunching the store? You also tap on the Updates tab from the store and from there, swipe down till you see a loading sign, then see if the update appears on the list.

If the issue persists, our support team would be glad to help. You can email our staff at support+forums@ludia.com, and it’ll allow our team to find you faster if you could also include your Support key in the email.


#6

Store pic says 1.2.26 was released, while your JWA pic says that you got 1.2.22 installed. Refresh your Store by pulling it down probably? That worked for me right when the Update appeared.


#7

It finally managed to update. Game and apps are set to auto update, so it was just majorly annoying.


#8

Every time I check my Google play store, there’s no update available. Still stuck on 1.2.22…


#9

It just Did an update today, but it’s still stuck on v1.2.22, not 1.2.26