Ludia Forums

Game wont load past 16/24

#1

I uninstalled and reinstalled and game still wont load. What else can I do @Ned or whoever can help

1 Like
#2

It happens everyone eventually; typically if you give it time it will fix itself. I think it took an hour or two when it happened to me. Hopefully it will be fast for you!

#3

Happened to me more times than I can count. Only thing that worked once was changing time zone to Toronto/NY. Very frustrating… hope it fixes itself soon.

#4

Just give it a few extra seconds.

#5

Happened to me today when I was after Erli. After reinstall couldn’t log in through google but succed through facebook. Game is working again.

#6

How do I take Google play off, mine is connected to facebook as well @Imre

#7

I’ve gave it 15 min extra and isnt working

1 Like
#8

Mine is at over 4 hours of not working now. I’m worried I’m gonna miss out on the uniques

#9

Yeah this is crazy, I’m so mad

#10

I get this occasionally on my phone and Ipad but different times. It seems to fix itself in an hour or two all the time.

Having this happen now of all days is horrible.

#11

i play on android. i can only login if I’m connected by mobile data. gets stuck at 8/24 on my wifi.
something about google play credentials or something. in the past 1-2 restarts fixed this.

i can however login from my iphone using the same wifi network. :confused:
never had an issue until about 2 days ago.

still awaiting a reply from ludia support.

#12

@CleverBoy, I’m thinking it’s something with Google play or Facebook connection. How do I unconnect from one or the other

#13

Try opening the app with data, turn off the wifi. That works for me

#14

It just started working again for me. I clicked a FB link and don’t know if that was just a coincidence or it fixed something.

#15

Which Facebook link, u logged in from Facebook u mean?

#16

It worked for me with Facebook finally, thanks everyone!!!:heart_eyes:

1 Like
#17

facebook had it’s own issues a couple days ago, could be messing up games that use facebook to save progress :man_shrugging:

1 Like
#18

Sorry didn’t see your question before. I’m glad it worked for you too.