Ludia Forums

Game wont sign me, and wont give me options to sign in

i opened the app on my phone just now, and i cant sign in to my account when i was playing just fine several hours ago.

is anyone encountering this or has encountered it?

Update: all of my progress has just disappeared despite waking up today and signing in to play with no problems. At 12 pm, a couple hours later, everything has just disappeared and now the game is showing no subscription status either.

So far no problems on my side.

1 Like

all of my progress has been reset and i have no idea what happened

Go through the tutorial. Log out and then log back in

I tried that, and nothing has changed, its also showing that my subscription is gone too.

Ive sent messages to support detailing whats going on, but i havent gotten anything back yet.

Also, ive noticed that the ability to sign in with my google account is no longer there

Interesting…

Hopefully, Support will get it straightened out

1 Like

I hope so too or years of progress and subscription money will be wasted

1 Like

Still no update on why all of my progress has disappeared!!

Hey mzumbo, I’ve sent you a private message.