Ludia Forums

-Gamebreaking Bug-

This is for reporting bugs only, if you are having trouble making a purchase or need help recovering your account please post in Help & Support here.

Please fill in the following fields!

Bug Description:
When you log in, there are no dinos, supply drops, or raids in sight. Only scent capsule creatures can be seen.

Area is was found in:
Columbia, South Carolina

How do you reproduce the bug:
Step 1- Open the game??

How often does it happen:
All day today! (10/11/2021)

What type of device are you using:
Samsung (logging in with Google Play)

Anything else? (add screenshots or additional information here)

I have tried multiple different wifi and data signals to no avail. It was like this earlier when I was at a campground 80 miles away.

usually I just close and re-open the game and that works, or sometimes doing simple things like sanctuary interactions or battles

Unfortunately, I’ve tried that tons of times, even restarted my device, but it doesn’t work. Thank you for the input though!

Fortunately, the issue has been resolved! Thanks to everyone with input!

3 Likes

Hey Quantum3, I’m glad it got resolved! If this happens again, it might help if you go to your Collection tab, tap on a creature, and then exit out to the Map.