Going out of sync in battles after 1.4 update


#1

This is for reporting bugs only, if you are having trouble making a purchase or need help recovering your account please post in Help & Support here [add hyperlink].

Please fill in the following fields!

Bug Description: Either my Battle freezes or it goes out of sync or my selection is not honoured & my dino always chooses it’s default first attack. Thisd to happen a handful of times for me but now it’s happening in every match.

Area is was found in: Battle Arena

How do you reproduce the bug:
Step 1- Start Battle.
Step 2 - Play as usual.
(add more if needed)

How often does it happen: Every match.

What type of device are you using: Moto Z Play.

Anything else? (add screenshots or additional information here)
I’ve also noticed that per login, I can play max a couple of battles, sometimes just one. Then the search freezes in ‘searching for players’ screen.


Battle glitches 1.14
#2

Hey argb007, thanks for reporting this. Our team is actively working on trying to reduce the connection issues our players are encountering during battle, and the last update should have helped minimize some of them. However, if you’re still having problems, reach out to our team here at support+forums@ludia.com with more detail on what happened and your support key so they can investigate further.


#3

Is anyone else out there having glitch trouble while in a battle? I’ve seen it a lot since the newest version release. And it’s costing me a lot of wins. Mostly not using the attack that I selected. Or it will randomly swap out my creature.


#4

I haven’t had any problems until about half an hour ago when my phone (Samsung Galaxy XCover 4) updated it’s software. Now, when I go into a battle it won’t let me choose my starting dinosaur as the boxes remain grey and it picks the first one. After that it is fine but about half the time it reduces the attack/action buttons to half size. This has only happened after the software update, so nothing to do with Ludia I don’t think, but any suggestions?


#5

This morning I am having the same issues as I mentioned above but now I’m having synching issues and probably about every 1 in 3 darting attempts sticks on the drone launch screen and won’t continue.


#6

It’s better now. The issue was occurring when I was connected to one particular WiFi network. Haven’t faced anything on 4G/home WiFi.
Don’t know the settings of that particular WiFi network otherwise could’ve helped narrow down the problem.