Ludia Forums

Gold above 100 million?

Is it just me or is the game now tracking Gold amounts above 100 million since the last update? A few times I have collected above the 99,999,999 limit and the next few items I purchased did not register on the Gold counter. Only after purchasing 2 or 3 items did the counter start decreasing…

I am assuming that the game can now track amounts above 100 million, but the counter is still limited. Not sure what the new limit might be. Anyone else seeing this?

4 Likes

Not on my end, just tried. Running iOS version of game.

I think I have seen this in my game where I spend gold and it doesn’t go down. It would only be lotto tickets or food plant for me as I don’t buy buildings or decorations anymore.

Too bad this doesn’t happen to a useful resource.

1 Like

It might be a visual glitch…

3 Likes

I was going to post something about this as well. Absolutely I’ve noticed this over the last week. It appears if you collect over the 100m limit, it’s like it gives you a short period of time to spend it. I’ve noticed it with AF purchases as well as trades in the trade harbour.

1 Like

Thanks for the responses everyone. I tested through the day and it is inconsistent. There are definitely times when I seem to get credit for gold above 99,999,999, but it does not happen every time.

Anyway, regardless of what is happening, it does not change much in the game for me anymore, so I’m just going to ignore it for now. Would be interesting though if Ludia is testing increasing the limits on resources…

You used Ludia and testing in the same sentence :flushed:

2 Likes

Fair enough. How’s this: Maybe Ludia has a glitch which they may pretend is a “feature” in a future update :slight_smile:

5 Likes

Much better :crazy_face:

2 Likes

I just had this glitch. I was trying to burn coins in the mods market. Bought 2, and coins did not go down. I exited the paddock, maxed out food production and it did not go down.

I returned to the raptor paddock and bought 2 more with coins, and still did not go down. Then I bought a $50 Dino bucks mod, that went down. Tried coins again 2 more times and did not go down. But the 3rd time it finally dropped 9mil. I easily could have been more than 50mil over, but it was a weird glitch.

Yes @Keith and @Ned something screwy is going on with the coin counter in the game. Not sure what is going on but the display is not updating:
image
This was after I had spent some at the food production facility and taken a few coin → other resource trades and noticed my coin was not reducing, I then took this trade and:
image
Still no displayed change, what’s odd is the counter goes up to 100,000,000 while the transaction is happening then it goes back to 99,999,999.

6 Likes

Thank you, Sionsith! This has been brought to our team’s attention.

1 Like