Ludia Forums

GPS does not work, does not move anymore while it works for other applications

#1

This is for reporting bugs only, if you are having trouble making a purchase or need help recovering your account please post in Help & Support here.

Please fill in the following fields!

Bug Description:
Hello. Since this afternoon, my gps does not move with me anymore. The only solution I found is to open pokemon goo, to move, the gps then work normally, and I go back to JW. There, my position is good, but still fixed … so, to move me, PKG, JW, PKG JW … it’s very very annoying, to be polite … :-(.
I of course relaunched JW, my phone, but that does not change anything. It seems to work in wifi, but as it works very moderately with free secure, and even less from the Hopspot of my city (there no connection for JW, while for ingress, PKG it works, but that’s it has always been
Am I the only one in this situation ?

Cordialy
Claude / Dilvich

Area is was found in: France, Paris

How do you reproduce the bug:
Step 1- oui
Step 2 - oui
(add more if needed) oui, oui, oui…

How often does it happen:

What type of device are you using:
Honor view10 android 8.00

Anything else? (add screenshots or additional information here) No

#2

Maybe something wrong in the game settings where it asks you promission to use your location.

#3

I have similar problem but since the last update of the game. GPS works fine everywhere but not with JWA. Problem is that it needs some time (few minutes to half hour) that the application “detect” (?) GPS signal - no matter I am indoor or outdoor.

#4

Yes, it’s the same for me … I’ve seen my position get back after a few minutes, sometimes, even if I have the impression that it happens if I change application that requires a location, and that I come back to JW. in any case, it is still the case this morning, and I am now on Tremblay in France (France)

#5

Hello
No, I checked my permissions, and JW alive is still allowed for location in the game’s settings, and the laptop. :frowning:

#6

Same here ever scince update not working propley…

#7

Hey Claude_Longelin_Dilv, I’m sorry to hear that you’re having this issue. However, the game might not work as smoothly if you’re not connected to a stable internet connection, so connections such as hotspots could cause an issue. Also, our FAQ here has some information that could help as well: https://ludia.helpshift.com/a/jurassic-world-alive/?s=troubleshooting

#8

Hello, this has nothing to do with a connection problem. I had the same effect on 3 different cities, or games like Ingress or pokemon go worked perfectly.
In fact, I had to uninstall the game, and reinstall it. a reinstallation that took me half an hour shows in hand connected to my personal wifi. Explore all your login errors as a bonus.
Now, aside from the known problems of disconnected arena, I can move back into the game without going through another game.
So, no, this is not really a connection problem, but a bg home b …
cordially
Claude Longelin

#9

precision, I never play in hotspot, since JW does not work in hoptspot, but in 3G / 4G

#10

Well, again, the GPS does not work on JW … still no problem on other applications / Games without which I could not play.
Tonight I will uninstall again and reinstall …
It came all at once, while I was playing …
Really very very tiring :frowning:
I play that data, no wifi

cordially

Claude

#11

I’m sorry if the troubleshooting wasn’t helpful @Claude_Longelin_Dilv. Sadly, as the game connects to the location services in your device, there is not much our team can really do at the moment on their end. However, our team is working towards improving the stability of the game for our players, and once there is more information, we’ll be sure to let everyone know through the forums and our other social media channels.
Facebook: https://www.facebook.com/JurassicWorldAlive/
Twitter: https://twitter.com/jworldalive?lang=en

#12

I had the same issue with the game getting stuck in a location.
I have refreshed, re-installed checked settings but nothing has fixed it.
It started for me on the 10th Oct and I’m using ios
Has made the game largely unplayable.
Any suggestions would be appreciated.

#13

I have exactly the same issue since about the time of the 1.4 update. GPS immediately works fine and tracks my position smoothly when I switch to Google Maps. In JWA it’s just a nightmare, the position reloads only randomly every few minutes.

If we at least had a button to manually reload the GPS position… but as it is now, it’s unplayable

Honor 8, Android 8, Germany

#14

it can be your phone. my old phone was an LG G5 and it was awful. you’d stop at a strike event and then it would start floating you all over the place. i’d have to back up and pull forward constantly for it to think i was at the strike tower. also would not move your location while you were walking very well. got a note 9 and it does everything perfectly. maybe older phone GPS are not super accurate, at least in game.

#15

Yet, it worked perfectly for about 4 months from June to September on the very same phone…