Ludia Forums

Gps issues and support answers


#1

I’ve posted about gps issues I have on this forum and made a support case ingame, but no respons in either cases. I also see others post the same issues on different phones/plattforms: The gps and location is off with many hundred metres etc.

The normal solutions like restart phone, turn on/off gps etc does not work. Is there a support team who actually take these issues serious, I think there are many who wants to play the game and can not cause of these problems…


#2

im having the same problem


#3

POGO had the worst servers and gps problems its first few weeks/months. I think since the worldwide release is still very new, they need to still work out these kind of issues. Getting a game like this to become stable will take time. I’m sure the creators are aware of people’s problems and are trying to get all problems fixed asap.


#4

Have you tried making sure your GPS is on “High Accuracy” mode? I can’t get games like this to run at all if I try to use any other GPS setting like “Device Only” or “Battery Saver”.


#5

Yes ive tried that :slightly_smiling_face:


#6

Hey everyone, we’re actively working to fix this issue, so if you can contact our support team at support+forums@ludia.com and provide as much information as possible, this will really help us out. We know gps issues aren’t fun, and we’re doing our best to get you into the game as soon as possible!


#7

Ive allready opened an ingame ticket for this without answer, but can also send a mail. Is the adress support.forums@ludia.com or support@ludia.com ?


#8

please email support+forums@ludia.com


#9

For the info:
I have sent the mail, no answer. After this update the gps issues are still a problem. On mobile im many hundred metres off. When I try to walk around my marker is just standing still. After 30-60 sec it makes a jump but still many hundred metres off. The game is great but I can not go around for stops or dinos I see around on my map.


#10

Do you have any friends/family with a different phone and/or mobile provider?

If so, then try and isolate the issue by;

  • Test your account on a different phone? (if this fixes it, then it’s an issue with your phone)
  • Test your account using a different provider, i.e borrow someone elses sim card (if this fixes it, it’s an issue with your mobile providers service)

Hope that helps!


#11

I have the same gps issue and tried it on both another phone and another network and the issue is still the same


#12

Try a GPS fixer app. They do work.


#13

Ive tried all solutions the support asked me to try, i had allready tried most of them…annoying that google maps and pokemon go pinpoints my location exatcly, but not this game.


#14

Just so you get a visualization on the problem, the red mark is where I am located. And if I move, the map is not moving. Only jumping every refresh


#15

I have had this problem for about the last week as well. It worked perfectly until then and I haven’t been able to find any solutions. All other GPS using apps and games were just fine, it’s only this game. There had to have been something in a minor update that has caused an issue, OR it’s a server issue maybe? I’m using a Samsung Galaxy Note 4.


#16

I cleared the Game Cache and that has fixed it. Try that and if it doesn’t work, check the battery saver and change it from automatic to turned off.