GPS stuck on loading (Solved)


#1

Edit: I solved it. I reset all my settings on my phone. Apparently the default storage setting has to be internal. Which is a pain in the butt because I have very little internal storage space. However, since the change the map now works.

I recently purchased a new phone, as my old Samsung is getting worse for wear, and I tried playing the game. Everything else works fine but the map is stuck loading and there’s nothing but blue screen and a rotating loading symbol.

I got a Huawei Ascend XT2, which is still Android. My other phone is the Samsung S6 Active and I just tested it and the map still loads just fine on that one. While I can still play with the other phone, it’s on it’s last leg and the new one is the one that now contains the sim card for mobile use…

Anyone know of a fix for this? I have location enabled, set to high accuracy. Everything is updated. Not sure what else to do. I’ve tried turning location on and then off, restarting the app, etc. Nothing.

Any help is appreciated.

Thank You.